# Elasticsearch "failed to send ping" error

**URL:** <https://discuss.elastic.co/t/elasticsearch-failed-to-send-ping-error/55125>\
**Category:** Elasticsearch\
**Created:** [July 10, 2016, 1:18am UTC](https://discuss.elastic.co/t/elasticsearch-failed-to-send-ping-error/55125 "2016-07-10T01:18:35Z")\
**Posts on this page:** 1\
**Showing post:** 8

<div class="post-metadata">

**Author:** ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)\
**Post date:** [July 11, 2016, 7:48pm UTC](https://discuss.elastic.co/t/elasticsearch-failed-to-send-ping-error/55125/8 "2016-07-11T19:48:55Z")

</div>

Your posts are not formatted using `</>`.  
That may explain the limit.

I don't understand what is happening. You set `network host: _ec2_` but got:

```auto
[2016-07-11 09:57:33,797][INFO][transport] [dev-lambda-elastic-1] publish_address {127.0.0.1:9300}, bound_addresses {[::1]:9300}, {127.0.0.1:9300}

```

It does not make sense. Are you sure that your configuration is applied?

What happens if you set:

```auto
network host: 192.168.0.1

```

It should fail.

---

_[View the full topic](https://discuss.elastic.co/t/elasticsearch-failed-to-send-ping-error/55125)._
