# Elasticsearch failed to start (Result: signal)

**URL:** <https://discuss.elastic.co/t/elasticsearch-failed-to-start-result-signal/116478>\
**Category:** Elasticsearch\
**Created:** [January 22, 2018, 12:16pm UTC](https://discuss.elastic.co/t/elasticsearch-failed-to-start-result-signal/116478 "2018-01-22T12:16:12Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![chrstmnn](https://avatars.discourse-cdn.com/v4/letter/c/eb9ed0/32.png) [@chrstmnn](https://discuss.elastic.co/u/chrstmnn)\
**Post date:** [January 22, 2018, 12:16pm UTC](https://discuss.elastic.co/t/elasticsearch-failed-to-start-result-signal/116478/1 "2018-01-22T12:16:12Z")

</div>

Hi from a newbie,

I tried to install elasticsearch for zammad on centOS 7.  
Installing was fine without errors, but starting elasticsearch doesn't work.

with `systemctl status elasticsearch` I get the following:  
`elasticsearch.service - Elasticsearch Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; enabled; vendor preset: disabled) Active: failed (Result: signal) since Mo 2018-01-22 12:08:50 UTC; 3min 20s ago Docs: http://www.elastic.co Process: 12924 ExecStart=/usr/share/elasticsearch/bin/elasticsearch -p ${PID_DIR}/elasticsearch.pid --quiet -Edefault.path.logs=${LOG_DIR} -Edefault.path.data=${DATA_DIR} -Edefault.path.conf=${CONF_DIR} (code=killed, signal=KILL) Process: 12921 ExecStartPre=/usr/share/elasticsearch/bin/elasticsearch-systemd-pre-exec (code=exited, status=0/SUCCESS) Main PID: 12924 (code=killed, signal=KILL)`

Anyone an idea what I could do?

Thanks in advance 🙂

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [February 19, 2018, 12:16pm UTC](https://discuss.elastic.co/t/elasticsearch-failed-to-start-result-signal/116478/2 "2018-02-19T12:16:30Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
