# Elasticsearch failing

**URL:** <https://discuss.elastic.co/t/elasticsearch-failing/266547>\
**Category:** Elasticsearch\
**Created:** [March 8, 2021, 11:55am UTC](https://discuss.elastic.co/t/elasticsearch-failing/266547 "2021-03-08T11:55:07Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![amazonas\_ecommerce](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/amazonas_ecommerce/32/85147_2.png) [@amazonas\_ecommerce](https://discuss.elastic.co/u/amazonas_ecommerce)\
**Post date:** [March 8, 2021, 11:55am UTC](https://discuss.elastic.co/t/elasticsearch-failing/266547/1 "2021-03-08T11:55:07Z")

</div>

elasticsearch failing.  
I don't know what could be happening  
I start it in a few hours it stops working.  
Then restart it works.  
When repeating this operation a few times it locks my Centos  
Estou usando Magento 2.4, nginx 1.14. , php 7.4,

```
● elasticsearch.service - Elasticsearch
   Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; enabled; vendor preset: disabled)
   Active: failed (Result: signal) since Mon 2021-03-08 02:51:09 UTC; 8h ago
     Docs: https://www.elastic.co
  Process: 1137 ExecStart=/usr/share/elasticsearch/bin/systemd-entrypoint -p ${PID_DIR}/elasticsear>
 Main PID: 1137 (code=killed, signal=KILL)
```

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [April 5, 2021, 11:55am UTC](https://discuss.elastic.co/t/elasticsearch-failing/266547/2 "2021-04-05T11:55:08Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
