# ElasticSearch Fleet - Outdated Policy

**URL:** <https://discuss.elastic.co/t/elasticsearch-fleet-outdated-policy/346082>\
**Category:** Elastic Agent\
**Created:** [October 31, 2023, 3:37am UTC](https://discuss.elastic.co/t/elasticsearch-fleet-outdated-policy/346082 "2023-10-31T03:37:25Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![crypt0ace](https://avatars.discourse-cdn.com/v4/letter/c/b5e925/32.png) [@crypt0ace](https://discuss.elastic.co/u/crypt0ace)\
**Post date:** [October 31, 2023, 3:37am UTC](https://discuss.elastic.co/t/elasticsearch-fleet-outdated-policy/346082/1 "2023-10-31T03:37:25Z")

</div>

Hello!  
I just added a Windows integration in my home lab in the Elasticsearch and I got this error

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/c/8/c889dad1964ab0fa4307daa67ec22516f82d93d3.png)

Then when i view the integrations I can see Windows got added but I can also see this "Outdated Policy" with my agents.

If i preview the API request in the console I get this same error error.

This also happens if I go to view the policy for Windows integration or the Endpoint Integration that I have. Also let me know if there is a way to check oif these integrations are working or not so I can confirm if they are working correctly.

Secondly, I cannot change anything in my default fleet settings because of the lock.

I wanted to add the `ssl.verification_mode: "none"` option in there.  
Please guide. I just installed it so everything is up to date with the latest version.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [November 28, 2023, 3:37am UTC](https://discuss.elastic.co/t/elasticsearch-fleet-outdated-policy/346082/2 "2023-11-28T03:37:52Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
