# Elasticsearch/Kibana Service Startup Failure Due to Unsupported CPU Instruction Set

**URL:** <https://discuss.elastic.co/t/elasticsearch-kibana-service-startup-failure-due-to-unsupported-cpu-instruction-set/386231>\
**Category:** Elastic Search\
**Created:** [May 8, 2026, 6:10am UTC](https://discuss.elastic.co/t/elasticsearch-kibana-service-startup-failure-due-to-unsupported-cpu-instruction-set/386231 "2026-05-08T06:10:32Z")\
**Posts on this page:** 1\
**Showing post:** 3

<div class="post-metadata">

**Author:** ![amorrow](https://avatars.discourse-cdn.com/v4/letter/a/a5b964/32.png) [@amorrow](https://discuss.elastic.co/u/amorrow)\
**Post date:** [May 8, 2026, 11:58am UTC](https://discuss.elastic.co/t/elasticsearch-kibana-service-startup-failure-due-to-unsupported-cpu-instruction-set/386231/3 "2026-05-08T11:58:34Z")

</div>

I had the same issue and posted about it here: [Elasticseach 9.4.0 Won't Start on Nehalem CPU "does not support all the following CPU features"](https://discuss.elastic.co/t/elasticseach-9-4-0-wont-start-on-nehalem-cpu-does-not-support-all-the-following-cpu-features/386216)

There is a pull request to fix the issue: [Pin server-launcher native -march to x86-64-v2 by JVerwolf · Pull Request #148542 · elastic/elasticsearch · GitHub](https://github.com/elastic/elasticsearch/pull/148542)

---

_[View the full topic](https://discuss.elastic.co/t/elasticsearch-kibana-service-startup-failure-due-to-unsupported-cpu-instruction-set/386231)._
