# Elasticsearch node is failing to get started

**URL:** <https://discuss.elastic.co/t/elasticsearch-node-is-failing-to-get-started/133682>\
**Category:** Elasticsearch\
**Created:** [May 29, 2018, 12:38pm UTC](https://discuss.elastic.co/t/elasticsearch-node-is-failing-to-get-started/133682 "2018-05-29T12:38:30Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![Mrin](https://avatars.discourse-cdn.com/v4/letter/m/3e96dc/32.png) [@Mrin](https://discuss.elastic.co/u/Mrin)\
**Post date:** [May 29, 2018, 12:38pm UTC](https://discuss.elastic.co/t/elasticsearch-node-is-failing-to-get-started/133682/1 "2018-05-29T12:38:31Z")

</div>

I was using ES 5.4.3 version and it was running smoothly with respective Kibana and logstash, until I found the Elasticsearch node is failing to start and showing below error message (attached).

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/5/9/59dfff0c8583b5cd78fa7307958189594521d4de.png)

How to resolve this?

---

<div class="post-metadata">

**Author:** ![JKhondhu](https://avatars.discourse-cdn.com/v4/letter/j/ed655f/32.png) [@JKhondhu](https://discuss.elastic.co/u/JKhondhu)\
**Post date:** [May 31, 2018, 10:09am UTC](https://discuss.elastic.co/t/elasticsearch-node-is-failing-to-get-started/133682/2 "2018-05-31T10:09:11Z")

</div>

Its very hard to read that, are you able to share that here properly formatted?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [June 28, 2018, 10:09am UTC](https://discuss.elastic.co/t/elasticsearch-node-is-failing-to-get-started/133682/3 "2018-06-28T10:09:13Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
