# Elasticsearch not accessible

**URL:** <https://discuss.elastic.co/t/elasticsearch-not-accessible/59842>\
**Category:** Elasticsearch\
**Created:** [September 6, 2016, 5:56am UTC](https://discuss.elastic.co/t/elasticsearch-not-accessible/59842 "2016-09-06T05:56:23Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![sruthi](https://avatars.discourse-cdn.com/v4/letter/s/ee7513/32.png) [@sruthi](https://discuss.elastic.co/u/sruthi)\
**Post date:** [September 6, 2016, 5:56am UTC](https://discuss.elastic.co/t/elasticsearch-not-accessible/59842/1 "2016-09-06T05:56:23Z")

</div>

I am trying out the azure market place offering of elasticsearch and kibana. it was working fine for a while.  
Now I am getting the below error while trying to access the elasticsearch.  
curl: (7) Failed to connect to [load balancer IP address] port 9200: Connection timed out  
How to resolve this issue? or what causes it?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 5, 2017, 10:22pm UTC](https://discuss.elastic.co/t/elasticsearch-not-accessible/59842/2 "2017-07-05T22:22:24Z")

</div>


