# Elasticsearch restart issue

**URL:** <https://discuss.elastic.co/t/elasticsearch-restart-issue/241197>\
**Category:** Elasticsearch\
**Created:** [July 14, 2020, 9:23pm UTC](https://discuss.elastic.co/t/elasticsearch-restart-issue/241197 "2020-07-14T21:23:21Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![Splunk](https://avatars.discourse-cdn.com/v4/letter/s/8c91f0/32.png) [@Splunk](https://discuss.elastic.co/u/Splunk)\
**Post date:** [July 14, 2020, 9:23pm UTC](https://discuss.elastic.co/t/elasticsearch-restart-issue/241197/1 "2020-07-14T21:23:21Z")

</div>

Hi Guys,

I changed network host to 0.0.0.0 from localhost and I restarted the machine that's all its gone below is the message, any suggestion thanks.

```auto
ubuntu@ip-1XX-XX-X-X:~/ELK$ sudo /etc/init.d/elasticsearch status
● elasticsearch.service - Elasticsearch
   Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; enabled; vendor preset: enabled)
   Active: failed (Result: exit-code) since Tue 2020-07-14 19:19:43 UTC; 3min 3s ago
     Docs: http://www.elastic.co
  Process: 21455 ExecStart=/usr/share/elasticsearch/bin/elasticsearch -p ${PID_DIR}/elasticsearch.pid --quiet (code=exited, status=78)
 Main PID: 21455 (code=exited, status=78)

Jul 14 19:19:29 ip-1XX-XX-X-X systemd[1]: Starting Elasticsearch...
Jul 14 19:19:30 ip-XX-XX-X-X elasticsearch[21455]: OpenJDK 64-Bit Server VM ...
Jul 14 19:19:43 ip-1XX-XX-X-X elasticsearch[21455]: ERROR: [1] bootstrap chec...
Jul 14 19:19:43 ip-1XX-XX-X-X elasticsearch[21455]: [1]: the default discover...
Jul 14 19:19:43 ip-1XX-XX-X-X systemd[1]: elasticsearch.service: Main proces...a
Jul 14 19:19:43 ip-1XX-XX-X-X systemd[1]: Failed to start Elasticsearch.
Jul 14 19:19:43 ip-1XX-XX-X-X systemd[1]: elasticsearch.service: Unit entere....
Jul 14 19:19:43 ip-1XX-XX-X-X systemd[1]: elasticsearch.service: Failed with....
Hint: Some lines were ellipsized, use -l to show in full.

```

---

<div class="post-metadata">

**Author:** ![Vinayak\_Sapre](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/vinayak_sapre/32/45939_2.png) [@Vinayak\_Sapre](https://discuss.elastic.co/u/Vinayak_Sapre)\
**Post date:** [July 14, 2020, 10:23pm UTC](https://discuss.elastic.co/t/elasticsearch-restart-issue/241197/2 "2020-07-14T22:23:49Z")

</div>

@Splunk

> [@Splunk](#):
>
> ```auto
> Jul 14 19:19:43 ip-1XX-XX-X-X elasticsearch[21455]: ERROR: [1] bootstrap chec...
> 
> ```

By changing network host you switched ES to run in Production mode. One of the bootstrap checks is failing. elastcsearch log will give more details on which check failed.

For list of checks see [Bootstrap Checks | Elasticsearch Guide [8.11] | Elastic](https://www.elastic.co/guide/en/elasticsearch/reference/current/bootstrap-checks.html)

---

<div class="post-metadata">

**Author:** ![Splunk](https://avatars.discourse-cdn.com/v4/letter/s/8c91f0/32.png) [@Splunk](https://discuss.elastic.co/u/Splunk)\
**Post date:** [July 15, 2020, 3:51am UTC](https://discuss.elastic.co/t/elasticsearch-restart-issue/241197/3 "2020-07-15T03:51:08Z")

</div>

> [@Vinayak\_Sapre](#):
>
> [Bootstrap Checks | Elasticsearch Guide [8.11] | Elastic](https://www.elastic.co/guide/en/elasticsearch/reference/current/bootstrap-checks.html)

that link got so many checks, i do not understand. what kind of error i got.

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [July 15, 2020, 3:58am UTC](https://discuss.elastic.co/t/elasticsearch-restart-issue/241197/4 "2020-07-15T03:58:15Z")

</div>

You need to go through the list and check them all off, they are important to make sure your Elasticsearch is setup the best way possible.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [August 12, 2020, 3:58am UTC](https://discuss.elastic.co/t/elasticsearch-restart-issue/241197/5 "2020-08-12T03:58:17Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
