# ElasticSearch StartUp Error

**URL:** <https://discuss.elastic.co/t/elasticsearch-startup-error/63865>\
**Category:** Elasticsearch\
**Created:** [October 25, 2016, 12:08pm UTC](https://discuss.elastic.co/t/elasticsearch-startup-error/63865 "2016-10-25T12:08:31Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![manojvenkat](https://avatars.discourse-cdn.com/v4/letter/m/e36b37/32.png) [@manojvenkat](https://discuss.elastic.co/u/manojvenkat)\
**Post date:** [October 25, 2016, 12:08pm UTC](https://discuss.elastic.co/t/elasticsearch-startup-error/63865/1 "2016-10-25T12:08:31Z")

</div>

Hi All,

I have Elasticsearch installed on RedHat machine.  
I get the below error when i run the start command:  
elasticsearch.service - Elasticsearch  
Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; disabled; vendor preset: disabled)  
Active: failed (Result: exit-code) since Tue 2016-10-25 06:45:00 EDT; 1h 21min ago  
Docs: [http://www.elastic.co](http://www.elastic.co)  
Process: 4176 ExecStartPre=/usr/share/elasticsearch/bin/elasticsearch-systemd-pre-exec (code=exited, status=217/USER)

Oct 25 06:44:59 [ip-10-34-70-45.ebiz.verizon.com](http://ip-10-34-70-45.ebiz.verizon.com) systemd[1]: Starting Elasticsearch...  
Oct 25 06:45:00 [ip-10-34-70-45.ebiz.verizon.com](http://ip-10-34-70-45.ebiz.verizon.com) systemd[1]: elasticsearch.service: control process exited, code=exited status=217  
Oct 25 06:45:00 [ip-10-34-70-45.ebiz.verizon.com](http://ip-10-34-70-45.ebiz.verizon.com) systemd[1]: Failed to start Elasticsearch.  
Oct 25 06:45:00 [ip-10-34-70-45.ebiz.verizon.com](http://ip-10-34-70-45.ebiz.verizon.com) systemd[1]: Unit elasticsearch.service entered failed state.  
Oct 25 06:45:00 [ip-10-34-70-45.ebiz.verizon.com](http://ip-10-34-70-45.ebiz.verizon.com) systemd[1]: elasticsearch.service failed.

Please advice.

---

<div class="post-metadata">

**Author:** ![dwjvaughan](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dwjvaughan/32/10648_2.png) [@dwjvaughan](https://discuss.elastic.co/u/dwjvaughan)\
**Post date:** [October 25, 2016, 12:22pm UTC](https://discuss.elastic.co/t/elasticsearch-startup-error/63865/2 "2016-10-25T12:22:06Z")

</div>

I would suggest looking at your elasticsearch log and /var/log/messages or journalctl

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 5, 2017, 10:10pm UTC](https://discuss.elastic.co/t/elasticsearch-startup-error/63865/3 "2017-07-05T22:10:00Z")

</div>


