# Elasticsearch will no start

**URL:** <https://discuss.elastic.co/t/elasticsearch-will-no-start/202045>\
**Category:** Elasticsearch\
**Created:** [October 2, 2019, 8:02pm UTC](https://discuss.elastic.co/t/elasticsearch-will-no-start/202045 "2019-10-02T20:02:16Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Bubba\_Shakes](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/bubba_shakes/32/55276_2.png) [@Bubba\_Shakes](https://discuss.elastic.co/u/Bubba_Shakes)\
**Post date:** [October 2, 2019, 8:02pm UTC](https://discuss.elastic.co/t/elasticsearch-will-no-start/202045/1 "2019-10-02T20:02:16Z")

</div>

Rebooted the server, ubuntu 1804 and now elasticsearch will not start and I can't determine why, was working fine before the reboot, java issue?. Below is the error and log:

● elasticsearch.service - Elasticsearch  
Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; enabled; vendor preset: enabled)  
Active: failed (Result: timeout) since Wed 2019-10-02 14:19:07 CDT; 41min ago  
Docs: [http://www.elastic.co](http://www.elastic.co)  
Process: 396 ExecStart=/usr/share/elasticsearch/bin/elasticsearch -p ${PID\_DIR}/elasticsearch.pid --quiet (code=exited, status=143)  
Main PID: 396 (code=exited, status=143)

Oct 02 14:17:36 ubuntu systemd[1]: Starting Elasticsearch...  
Oct 02 14:17:43 ubuntu elasticsearch[396]: OpenJDK 64-Bit Server VM warning: Option UseConcMarkSweepGC was deprecated in version 9.0 and will likely be remov  
Oct 02 14:19:07 ubuntu systemd[1]: elasticsearch.service: Start operation timed out. Terminating.  
Oct 02 14:19:07 ubuntu systemd[1]: elasticsearch.service: Failed with result 'timeout'.  
Oct 02 14:19:07 ubuntu systemd[1]: Failed to start Elasticsearch.

-- Reboot --  
Oct 02 13:04:27 ubuntu systemd[1]: Starting Elasticsearch...  
Oct 02 13:04:37 ubuntu elasticsearch[388]: OpenJDK 64-Bit Server VM warning: Option UseConcMarkSweepGC was deprecated in version 9.0 and will likely be remov  
ed in a future release.  
Oct 02 13:05:57 ubuntu systemd[1]: elasticsearch.service: Start operation timed out. Terminating.  
Oct 02 13:05:58 ubuntu systemd[1]: elasticsearch.service: Failed with result 'timeout'.  
Oct 02 13:05:58 ubuntu systemd[1]: Failed to start Elasticsearch.  
-- Reboot --  
Oct 02 14:17:36 ubuntu systemd[1]: Starting Elasticsearch...  
Oct 02 14:17:43 ubuntu elasticsearch[396]: OpenJDK 64-Bit Server VM warning: Option UseConcMarkSweepGC was deprecated in version 9.0 and will likely be remov  
ed in a future release.  
Oct 02 14:19:07 ubuntu systemd[1]: elasticsearch.service: Start operation timed out. Terminating.  
Oct 02 14:19:07 ubuntu systemd[1]: elasticsearch.service: Failed with result 'timeout'.  
Oct 02 14:19:07 ubuntu systemd[1]: Failed to start Elasticsearch.  
Any suggestions?

Thanks

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 30, 2019, 8:02pm UTC](https://discuss.elastic.co/t/elasticsearch-will-no-start/202045/2 "2019-10-30T20:02:36Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
