# Elasticsearch Won't Start After Upgrading from 5.5 to 6.0

**URL:** https://discuss.elastic.co/t/elasticsearch-wont-start-after-upgrading-from-5-5-to-6-0/108167
**Category:** Elasticsearch
**Created:** [November 17, 2017, 4:46pm UTC](https://discuss.elastic.co/t/elasticsearch-wont-start-after-upgrading-from-5-5-to-6-0/108167 "2017-11-17T16:46:02Z")
**Posts on this page:** 1
**Showing post:** 3

<div class="post-metadata">

### Author: ![megadevx](https://avatars.discourse-cdn.com/v4/letter/m/c67d28/32.png) [@megadevx](https://discuss.elastic.co/u/megadevx)
#### Post date: [November 17, 2017, 4:53pm UTC](https://discuss.elastic.co/t/elasticsearch-wont-start-after-upgrading-from-5-5-to-6-0/108167/3 "2017-11-17T16:53:51Z")

</div>

We tried to see if this was the issue as this user had a similar error message with the Elasticsearch's status:

> [@Elasticsearch Service won't start after full cluster upgrade from 5.4 to 6.0](https://discuss.elastic.co/t/elasticsearch-service-wont-start-after-full-cluster-upgrade-from-5-4-to-6-0/108048/3):
>
> There was no log written in /var/log/elasticsearch Just this [2017-11-16T15:29:15,264][INFO][o.e.x.m.j.p.NativeController] Native controller process has stopped - no new native processes can be started [2017-11-16T15:29:17,862][INFO][o.e.n.Node] [elk-node-1] stopped [2017-11-16T15:29:17,862][INFO][o.e.n.Node] [elk-node-1] closing ... [2017-11-16T15:29:19,388][INFO][o.e.n.Node] [elk-node-1] closed

However we are still seeing the same errors as above.

---

_[View the full topic](https://discuss.elastic.co/t/elasticsearch-wont-start-after-upgrading-from-5-5-to-6-0/108167)._
