# ELK 8.1: loading std. dashboards failing w/error 403

**URL:** https://discuss.elastic.co/t/elk-8-1-loading-std-dashboards-failing-w-error-403/300093
**Category:** Kibana
**Created:** [March 19, 2022, 1:28am UTC](https://discuss.elastic.co/t/elk-8-1-loading-std-dashboards-failing-w-error-403/300093 "2022-03-19T01:28:03Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![stefws](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/stefws/32/6442_2.png) [@stefws](https://discuss.elastic.co/u/stefws)
#### Post date: [March 19, 2022, 1:28am UTC](https://discuss.elastic.co/t/elk-8-1-loading-std-dashboards-failing-w-error-403/300093/1 "2022-03-19T01:28:03Z")

</div>

On a PoC v.8.1 single elastic node + kibana + grafana, I'm trying to load std. metricbeat dashboards etc. into kibana like below only it returns an 403 error:

```auto
$ metricbeat setup dashboards -c /etc/metricbeat/metricbeat.yml -E setup.kibana.host=https://<redacted> -E setup.kibana.username=<redacted> -E setup.kibana.password=<redacted> -E setup.kibana.space=perf-demo -E setup.dashboards.index="metricbeat-*" -E setup.ilm.enabled=false -E setup.template.enabled=false -E setup.kibana.ssl.enabled=true -E setup.kibana.ssl.certificate=/etc/kibana/certs/cert.pem -E setup.kibana.ssl.key=/etc/kibana/certs/key.pem -E setup.dashboards.enabled=true -E setup.dashboards.directory=/usr/share/metricbeat/kibana
ILM policy loading not enabled.
Template loading not enabled.

Index setup finished.
Loading dashboards (Kibana must be running and reachable)
Exiting: 1 error: error loading index pattern: returned 403 to import file: Unable to bulk_create index-pattern: <nil>. Response: {"statusCode":403,"error":"Forbidden","message":"Unable to bulk_create index-pattern"}

```

kibana log says:

```auto
{"ecs":{"version":"8.0.0"},"@timestamp":"2022-03-19T02:16:10.256+01:00","message":"Executing Rule default:monitoring_alert_nodes_changed:1f884570-a4ab-11ec-8ea5-df4b502cd06a has resulted in Error: Cannot read properties of undefined (reading '_source')","log":{"level":"ERROR","logger":"plugins.alerting"},"process":{"pid":65843},"trace":{"id":"c0d5582434adcc9a4a3f67944a30dd45"},"transaction":{"id":"d8a43eef4443a7a0"}}

```

Any hints appreciated, TIA!

---

<div class="post-metadata">

### Author: ![stefws](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/stefws/32/6442_2.png) [@stefws](https://discuss.elastic.co/u/stefws)
#### Post date: [March 19, 2022, 2:00am UTC](https://discuss.elastic.co/t/elk-8-1-loading-std-dashboards-failing-w-error-403/300093/2 "2022-03-19T02:00:31Z")

</div>

Missing privileges, swapped to elastic w/Superuser role and it worked 😉

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [April 16, 2022, 2:01am UTC](https://discuss.elastic.co/t/elk-8-1-loading-std-dashboards-failing-w-error-403/300093/3 "2022-04-16T02:01:08Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
