# Erreur de démarrage Elasticsearch Ubuntu 15.04

**URL:** <https://discuss.elastic.co/t/erreur-de-demarrage-elasticsearch-ubuntu-15-04/23914>\
**Category:** Discussions en français\
**Created:** [June 18, 2015, 1:06pm UTC](https://discuss.elastic.co/t/erreur-de-demarrage-elasticsearch-ubuntu-15-04/23914 "2015-06-18T13:06:42Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![camilleabd](https://avatars.discourse-cdn.com/v4/letter/c/6de8d8/32.png) [@camilleabd](https://discuss.elastic.co/u/camilleabd)\
**Post date:** [June 18, 2015, 1:06pm UTC](https://discuss.elastic.co/t/erreur-de-demarrage-elasticsearch-ubuntu-15-04/23914/1 "2015-06-18T13:06:42Z")

</div>

Bonjour,  
J'essaye d'installer elasticsearch 1.6 sur une ubuntu mais le service ne démarre pas 😃 Lorsque je fait un status du service :

service elasticsearch status

juin 18 14:24:36 monip systemd[1]: elasticsearch.service failed.  
● elasticsearch.service - Elasticsearch  
Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; enabled; vendor preset: enabled)  
Active: failed (Result: exit-code) since jeu. 2015-06-18 14:59:15 CEST; 13s ago  
Docs: [http://www.elastic.co](http://www.elastic.co)  
Process: 7964 ExecStart=/usr/share/elasticsearch/bin/elasticsearch -Des.pidfile=$PID\_DIR/elasticsearch.pid -Des.default.path.home=$ES\_HOME -Des.default.path.logs=$LOG\_DIR -Des.default.path.data=$DATA\_DIR -Des.default.config=$CONF\_FILE -Des.default.path.conf=$CONF\_DIR (code=exited, status=3)  
Main PID: 7964 (code=exited, status=3)

juin 18 14:59:15 monip elasticsearch[7964]: - FailedToResolveConfigException[Failed to resolve config path [$CONF\_DIR/elasticsearch.yml], tried file path [$CONF\_DIR/elasticsearch.yml], path file [/etc/elasticsearch/$CONF\_DIR/elasticsearch.yml], and classpath]  
juin 18 14:59:15 monip elasticsearch[7964]: org.elasticsearch.env.FailedToResolveConfigException: Failed to resolve config path [$CONF\_DIR/elasticsearch.yml], tried file path [$CONF\_DIR/elasticsearch.yml], path file [/etc/elasticsearch/$CONF\_DIR/elasticsearch.yml], and classpath  
juin 18 14:59:15 monip elasticsearch[7964]: at org.elasticsearch.env.Environment.resolveConfig(Environment.java:242)  
juin 18 14:59:15 monip elasticsearch[7964]: at org.elasticsearch.node.internal.InternalSettingsPreparer.prepareSettings(InternalSettingsPreparer.java:94)  
juin 18 14:59:15 monip elasticsearch[7964]: at org.elasticsearch.bootstrap.Bootstrap.initialSettings(Bootstrap.java:144)  
juin 18 14:59:15 monip elasticsearch[7964]: at org.elasticsearch.bootstrap.Bootstrap.main(Bootstrap.java:215)  
juin 18 14:59:15 monip elasticsearch[7964]: at org.elasticsearch.bootstrap.Elasticsearch.main(Elasticsearch.java:32)  
juin 18 14:59:15 monip systemd[1]: elasticsearch.service: main process exited, code=exited, status=3/NOTIMPLEMENTED  
juin 18 14:59:15 monip systemd[1]: Unit elasticsearch.service entered failed state.  
juin 18 14:59:15 monip systemd[1]: elasticsearch.service failed.

---

<div class="post-metadata">

**Author:** ![tlrx](https://avatars.discourse-cdn.com/v4/letter/t/a87d85/32.png) [@tlrx](https://discuss.elastic.co/u/tlrx)\
**Post date:** [June 18, 2015, 3:23pm UTC](https://discuss.elastic.co/t/erreur-de-demarrage-elasticsearch-ubuntu-15-04/23914/2 "2015-06-18T15:23:05Z")

</div>

Bonjour,

Est-ce que ça marche mieux avec la commande `sudo systemctl start elasticsearch.service`?

-- Tanguy

---

<div class="post-metadata">

**Author:** ![camilleabd](https://avatars.discourse-cdn.com/v4/letter/c/6de8d8/32.png) [@camilleabd](https://discuss.elastic.co/u/camilleabd)\
**Post date:** [June 18, 2015, 7:03pm UTC](https://discuss.elastic.co/t/erreur-de-demarrage-elasticsearch-ubuntu-15-04/23914/3 "2015-06-18T19:03:51Z")

</div>

Bonjour Tanguy, non c'est pas mieux elasticsearch ne démmare toujours pas

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 1:52pm UTC](https://discuss.elastic.co/t/erreur-de-demarrage-elasticsearch-ubuntu-15-04/23914/4 "2017-07-06T13:52:05Z")

</div>


