# Error 500 Internal Server Error: An internal server error occurred

**URL:** <https://discuss.elastic.co/t/error-500-internal-server-error-an-internal-server-error-occurred/192662>\
**Category:** Elastic Cloud Enterprise (ECE)\
**Created:** [July 29, 2019, 9:39am UTC](https://discuss.elastic.co/t/error-500-internal-server-error-an-internal-server-error-occurred/192662 "2019-07-29T09:39:55Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![apaulsen](https://avatars.discourse-cdn.com/v4/letter/a/a8b319/32.png) [@apaulsen](https://discuss.elastic.co/u/apaulsen)\
**Post date:** [July 29, 2019, 9:39am UTC](https://discuss.elastic.co/t/error-500-internal-server-error-an-internal-server-error-occurred/192662/1 "2019-07-29T09:39:56Z")

</div>

Error 500 Internal Server Error: An internal server error occurred

I can login into elasticsearch via UI, but fetching deployments failed with  
"500 Internal Server Error: An internal server error occurred".  
Cannot find any errors when listing components by API calls with curl.  
All components show stae "healthy: true".

Best regards,  
Agnes

---

<div class="post-metadata">

**Author:** ![apaulsen](https://avatars.discourse-cdn.com/v4/letter/a/a8b319/32.png) [@apaulsen](https://discuss.elastic.co/u/apaulsen)\
**Post date:** [July 29, 2019, 10:56am UTC](https://discuss.elastic.co/t/error-500-internal-server-error-an-internal-server-error-occurred/192662/2 "2019-07-29T10:56:05Z")

</div>

Solved: Certificate has to be renewed.

---

<div class="post-metadata">

**Author:** ![pmoust](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/pmoust/32/11656_2.png) [@pmoust](https://discuss.elastic.co/u/pmoust)\
**Post date:** [August 1, 2019, 9:53pm UTC](https://discuss.elastic.co/t/error-500-internal-server-error-an-internal-server-error-occurred/192662/3 "2019-08-01T21:53:15Z")

</div>


