# Error 52 when attempting to add multiple documents

**URL:** https://discuss.elastic.co/t/error-52-when-attempting-to-add-multiple-documents/14095
**Category:** Elasticsearch
**Created:** [October 24, 2013, 5:31pm UTC](https://discuss.elastic.co/t/error-52-when-attempting-to-add-multiple-documents/14095 "2013-10-24T17:31:07Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![billmasters](https://avatars.discourse-cdn.com/v4/letter/b/5daacb/32.png) [@billmasters](https://discuss.elastic.co/u/billmasters)
#### Post date: [October 24, 2013, 5:31pm UTC](https://discuss.elastic.co/t/error-52-when-attempting-to-add-multiple-documents/14095/1 "2013-10-24T17:31:07Z")

</div>

Hello,

I get the error code 52 when posting documents using the "\_bulk" api end point. As the error does not happen on all documents, it has been quite hard to trace the cause. Any ideas as to what could be causing this? I am using the Elastica PHP library.

Thanks in advance

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [July 6, 2017, 2:10am UTC](https://discuss.elastic.co/t/error-52-when-attempting-to-add-multiple-documents/14095/2 "2017-07-06T02:10:44Z")

</div>


