# Error 52 when attempting to add multiple documents

**URL:** https://discuss.elastic.co/t/error-52-when-attempting-to-add-multiple-documents/14096
**Category:** Elasticsearch
**Created:** [October 24, 2013, 5:44pm UTC](https://discuss.elastic.co/t/error-52-when-attempting-to-add-multiple-documents/14096 "2013-10-24T17:44:38Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![Victor\_Aluko](https://avatars.discourse-cdn.com/v4/letter/v/b9bd4f/32.png) [@Victor\_Aluko](https://discuss.elastic.co/u/Victor_Aluko)
#### Post date: [October 24, 2013, 5:44pm UTC](https://discuss.elastic.co/t/error-52-when-attempting-to-add-multiple-documents/14096/1 "2013-10-24T17:44:38Z")

</div>

Hello,

I get the error code 52 when posting documents using the "\_bulk" api end  
point. As the error does not happen on all documents, it has been quite hard  
to trace the cause. Any ideas as to what could be causing this? I am using  
the Elastica PHP library.

Thanks in advance

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

---

<div class="post-metadata">

### Author: ![spinscale](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/spinscale/32/25011_2.png) [@spinscale](https://discuss.elastic.co/u/spinscale)
#### Post date: [October 25, 2013, 7:37am UTC](https://discuss.elastic.co/t/error-52-when-attempting-to-add-multiple-documents/14096/2 "2013-10-25T07:37:09Z")

</div>

Hey,

can you show any server logs which contain an exception? I have no clue,  
what the 52 should represent (I am no PHP user though, maybe it has special  
meaning there 🙂

--Alex

On Thu, Oct 24, 2013 at 7:44 PM, Victor Aluko [valuko@jobberman.com](mailto:valuko@jobberman.com) wrote:

> Hello,
> 
> I get the error code 52 when posting documents using the "\_bulk" api end  
> point. As the error does not happen on all documents, it has been quite  
> hard  
> to trace the cause. Any ideas as to what could be causing this? I am using  
> the Elastica PHP library.
> 
> Thanks in advance
> 
> --  
> You received this message because you are subscribed to the Google Groups  
> "elasticsearch" group.  
> To unsubscribe from this group and stop receiving emails from it, send an  
> email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
> For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

--  
You received this message because you are subscribed to the Google Groups "elasticsearch" group.  
To unsubscribe from this group and stop receiving emails from it, send an email to [elasticsearch+unsubscribe@googlegroups.com](mailto:elasticsearch+unsubscribe@googlegroups.com).  
For more options, visit [https://groups.google.com/groups/opt\_out](https://groups.google.com/groups/opt_out).

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [July 6, 2017, 2:10am UTC](https://discuss.elastic.co/t/error-52-when-attempting-to-add-multiple-documents/14096/3 "2017-07-06T02:10:39Z")

</div>


