# Error after upgrade

**URL:** https://discuss.elastic.co/t/error-after-upgrade/140015
**Category:** Kibana
**Created:** [July 14, 2018, 12:49am UTC](https://discuss.elastic.co/t/error-after-upgrade/140015 "2018-07-14T00:49:14Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![adwaitjoshi](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/adwaitjoshi/32/35098_2.png) [@adwaitjoshi](https://discuss.elastic.co/u/adwaitjoshi)
#### Post date: [July 14, 2018, 12:49am UTC](https://discuss.elastic.co/t/error-after-upgrade/140015/1 "2018-07-14T00:49:14Z")

</div>

I was running Elastic 6.0 and Kibana 6.0 with x-pack installed for monitoring.

I upgraded it to 6.3 successfully. Then I removed the x-pack plugins and started the cluster. It ran ok, Then for whatever reason I decided to run a license delete command in kibana (since I dont plan on using the security features) since then I cannot get Kibana to work. It starts but then it gives me an error that the elastic cluster did not respond with license information. Unable to connect to localhost:9200 how do I solve this problem?

---

<div class="post-metadata">

### Author: ![adwaitjoshi](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/adwaitjoshi/32/35098_2.png) [@adwaitjoshi](https://discuss.elastic.co/u/adwaitjoshi)
#### Post date: [July 14, 2018, 1:10am UTC](https://discuss.elastic.co/t/error-after-upgrade/140015/2 "2018-07-14T01:10:55Z")

</div>

I solved the problem by starting a trial license. Thanks,

---

<div class="post-metadata">

### Author: ![cjcenizal](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/cjcenizal/32/11216_2.png) [@cjcenizal](https://discuss.elastic.co/u/cjcenizal)
#### Post date: [July 17, 2018, 6:16pm UTC](https://discuss.elastic.co/t/error-after-upgrade/140015/3 "2018-07-17T18:16:24Z")

</div>

Great! Thanks for the update.

CJ

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [August 14, 2018, 6:16pm UTC](https://discuss.elastic.co/t/error-after-upgrade/140015/4 "2018-08-14T18:16:30Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
