# ERROR: Elasticsearch died while starting up, with exit code 78

**URL:** <https://discuss.elastic.co/t/error-elasticsearch-died-while-starting-up-with-exit-code-78/365295>\
**Category:** Elasticsearch\
**Tags:** docker\
**Created:** [August 21, 2024, 3:14pm UTC](https://discuss.elastic.co/t/error-elasticsearch-died-while-starting-up-with-exit-code-78/365295 "2024-08-21T15:14:48Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![alexus](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/alexus/32/12696_2.png) [@alexus](https://discuss.elastic.co/u/alexus)\
**Post date:** [August 21, 2024, 3:14pm UTC](https://discuss.elastic.co/t/error-elasticsearch-died-while-starting-up-with-exit-code-78/365295/1 "2024-08-21T15:14:48Z")

</div>

hello world 😉

i'm trying to start the elasticsearch, yet running into the following error:

```auto
elk1-es01-1 | {"@timestamp":"2024-08-21T15:06:11.078Z", "log.level": "INFO", "message":"Native controller process has stopped - no new native processes can be started", "ecs.version": "1.2.0","service.name":"ES_ECS","event.dataset":"elasticsearch.server","process.thread.name":"ml-cpp-log-tail-thread","log.logger":"org.elasticsearch.xpack.ml.process.NativeController","elasticsearch.node.name":"es01","elasticsearch.cluster.name":"kalei"}
elk1-es01-1 |
elk1-es01-1 |
elk1-es01-1 | ERROR: Elasticsearch died while starting up, with exit code 78
elk1-es01-1 exited with code 0
#

```

everything was working fine, right until I updated `docker-ce`, `container.io`, etc on my system and after that elasticsearch isn't coming back anymore..

my environment:

```auto
$ docker --version
Docker version 27.1.2, build d01f264
$ uname -a
Linux dos 6.1.0-23-cloud-amd64 #1 SMP PREEMPT_DYNAMIC Debian 6.1.99-1 (2024-07-15) x86_64 GNU/Linux
$

```

please advise

---

<div class="post-metadata">

**Author:** ![alexus](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/alexus/32/12696_2.png) [@alexus](https://discuss.elastic.co/u/alexus)\
**Post date:** [August 21, 2024, 6:38pm UTC](https://discuss.elastic.co/t/error-elasticsearch-died-while-starting-up-with-exit-code-78/365295/2 "2024-08-21T18:38:37Z")

</div>

i was able to start elasticsearch, issue caused by low disk space on the system issue.

thanks!

---

<div class="post-metadata">

**Author:** ![hellotianyuan](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/hellotianyuan/32/140192_2.png) [@hellotianyuan](https://discuss.elastic.co/u/hellotianyuan)\
**Post date:** [December 19, 2024, 3:33pm UTC](https://discuss.elastic.co/t/error-elasticsearch-died-while-starting-up-with-exit-code-78/365295/3 "2024-12-19T15:33:36Z")

</div>

Thank your solution!
