# Error: failed to authenticate user

**URL:** <https://discuss.elastic.co/t/error-failed-to-authenticate-user/198038>\
**Category:** Elasticsearch\
**Created:** [September 4, 2019, 11:38am UTC](https://discuss.elastic.co/t/error-failed-to-authenticate-user/198038 "2019-09-04T11:38:26Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![rajatrj16](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/rajatrj16/32/52875_2.png) [@rajatrj16](https://discuss.elastic.co/u/rajatrj16)\
**Post date:** [September 4, 2019, 11:38am UTC](https://discuss.elastic.co/t/error-failed-to-authenticate-user/198038/1 "2019-09-04T11:38:26Z")

</div>

when I am restarting elasticsearch `./bin/elasticsearch`.

It gives error:  
`[2019-09-04T16:53:35,773][INFO][o.e.x.s.a.AuthenticationService] [elk] Authentication of [elastic] was terminated by realm [reserved] - failed to authenticate user [elastic]`

This is due to x-pack that I know but how to resolve this?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 2, 2019, 11:38am UTC](https://discuss.elastic.co/t/error-failed-to-authenticate-user/198038/2 "2019-10-02T11:38:32Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
