# Error fetching fields for index pattern

**URL:** <https://discuss.elastic.co/t/error-fetching-fields-for-index-pattern/235537>\
**Category:** Kibana\
**Created:** [June 3, 2020, 11:43am UTC](https://discuss.elastic.co/t/error-fetching-fields-for-index-pattern/235537 "2020-06-03T11:43:40Z")\
**Posts on this page:** 7\
**Page:** 1

<div class="post-metadata">

**Author:** ![dzoni](https://avatars.discourse-cdn.com/v4/letter/d/d9b06d/32.png) [@dzoni](https://discuss.elastic.co/u/dzoni)\
**Post date:** [June 3, 2020, 11:43am UTC](https://discuss.elastic.co/t/error-fetching-fields-for-index-pattern/235537/1 "2020-06-03T11:43:40Z")

</div>

Hello there,

i was working with Kibana and suddenly i'm getting in my Kibana Management element always an error.

This happens when i press the Button to refresh the field of an existing index pattern.

Or when i want to creat a new index pattern for kiabana:

the error message Looks like this:

Error fetching fields for index pattern XYZ\* (ID: 58aa9230-620a-11ea-841b-19f42eee2952)

Bad Request

```auto
Error: Bad Request
    at http://localhost:5601/bundles/commons.bundle.js:3:1368383

```

This Problem is stopping me working further in my Project

thanks for all help  
greets  
dzoni

---

<div class="post-metadata">

**Author:** ![Nathan\_Reese](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/nathan_reese/32/84829_2.png) [@Nathan\_Reese](https://discuss.elastic.co/u/Nathan_Reese)\
**Post date:** [June 3, 2020, 2:00pm UTC](https://discuss.elastic.co/t/error-fetching-fields-for-index-pattern/235537/2 "2020-06-03T14:00:06Z")

</div>

What version of Kibana are you running? How did you install Kibana? Have you tried restarting the Kibana server?

---

<div class="post-metadata">

**Author:** ![dzoni](https://avatars.discourse-cdn.com/v4/letter/d/d9b06d/32.png) [@dzoni](https://discuss.elastic.co/u/dzoni)\
**Post date:** [June 3, 2020, 2:23pm UTC](https://discuss.elastic.co/t/error-fetching-fields-for-index-pattern/235537/3 "2020-06-03T14:23:58Z")

</div>

I'm Running my Stack in Docker Containers and Version 7.6.0

I restarted everything a few times, but the error is still there.

---

<div class="post-metadata">

**Author:** ![gruselglatz](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/gruselglatz/32/42675_2.png) [@gruselglatz](https://discuss.elastic.co/u/gruselglatz)\
**Post date:** [June 4, 2020, 9:21am UTC](https://discuss.elastic.co/t/error-fetching-fields-for-index-pattern/235537/4 "2020-06-04T09:21:03Z")

</div>

Hi, I am having the same Problem after the Upgrade to 7.7.0 and even after 7.7.1.

But only in one Space. in the other spaces, adding or updating a pattern works fine.

---

<div class="post-metadata">

**Author:** ![Nathan\_Reese](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/nathan_reese/32/84829_2.png) [@Nathan\_Reese](https://discuss.elastic.co/u/Nathan_Reese)\
**Post date:** [June 4, 2020, 12:31pm UTC](https://discuss.elastic.co/t/error-fetching-fields-for-index-pattern/235537/5 "2020-06-04T12:31:01Z")

</div>

Sounds like there may be an issue. Could you please create an issue at [https://github.com/elastic/kibana/issues/new?template=Bug\_report.md](https://github.com/elastic/kibana/issues/new?template=Bug_report.md)

---

<div class="post-metadata">

**Author:** ![dzoni](https://avatars.discourse-cdn.com/v4/letter/d/d9b06d/32.png) [@dzoni](https://discuss.elastic.co/u/dzoni)\
**Post date:** [June 5, 2020, 6:22am UTC](https://discuss.elastic.co/t/error-fetching-fields-for-index-pattern/235537/6 "2020-06-05T06:22:21Z")

</div>

I'll set up my docker infrastucture again with a new volume and will check out if the error disappeared  
thanks a lot

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 3, 2020, 6:22am UTC](https://discuss.elastic.co/t/error-fetching-fields-for-index-pattern/235537/7 "2020-07-03T06:22:25Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
