# Error fetching fields

**URL:** <https://discuss.elastic.co/t/error-fetching-fields/200008>\
**Category:** Kibana\
**Created:** [September 18, 2019, 12:53pm UTC](https://discuss.elastic.co/t/error-fetching-fields/200008 "2019-09-18T12:53:52Z")\
**Posts on this page:** 1\
**Showing post:** 4

<div class="post-metadata">

**Author:** ![Josef\_Fritzer](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/josef_fritzer/32/54420_2.png) [@Josef\_Fritzer](https://discuss.elastic.co/u/Josef_Fritzer)\
**Post date:** [September 19, 2019, 4:55am UTC](https://discuss.elastic.co/t/error-fetching-fields/200008/4 "2019-09-19T04:55:44Z")

</div>

SOLVED [Kibana 5.1.2/ES 5.1.2 - Index patterns with more than 1000 fields](https://discuss.elastic.co/t/kibana-5-1-2-es-5-1-2-index-patterns-with-more-than-1000-fields/72567) the problem was in my case the reindexing from my 6.6.0 index to my new 7.3.2 one. I solved the problem by adding a single document(from the old index) to the new index before starting the reindex process. That's it 😊😇

---

_[View the full topic](https://discuss.elastic.co/t/error-fetching-fields/200008)._
