# Error index management Filebeat to Logstash

**URL:** <https://discuss.elastic.co/t/error-index-management-filebeat-to-logstash/294872>\
**Category:** Logstash\
**Created:** [January 19, 2022, 7:32pm UTC](https://discuss.elastic.co/t/error-index-management-filebeat-to-logstash/294872 "2022-01-19T19:32:16Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Adrpan83](https://avatars.discourse-cdn.com/v4/letter/a/67e7ee/32.png) [@Adrpan83](https://discuss.elastic.co/u/Adrpan83)\
**Post date:** [January 19, 2022, 7:32pm UTC](https://discuss.elastic.co/t/error-index-management-filebeat-to-logstash/294872/1 "2022-01-19T19:32:16Z")

</div>

Hi, I have the following configuration: Filebeat 7.10.1 and Logstash 7.10.1.

ERROR instance/beat.go:956 Exiting: Index management requested but the Elasticsearch output is not configured/enabled  
Exiting: Index management requested but the Elasticsearch output is not configured/enabled

Logstash is working propertly, beacuse i have another working indexes, wher can be the problem?

INFO instance/beat.go:299 Setup Beat: filebeat; Version: 7.10.1  
INFO [publisher] pipeline/module.go:113 Beat name: MYHOSTNAME  
WARN beater/filebeat.go:178 Filebeat is unable to load the Ingest Node pipelines for the configured modules because the Elasticsearch output is not configured/enabled. If you have already loaded the Ingest Node pipelines or are using Logstash pipelines, you can ignore this warning.

Thanks,  
Adrian

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [February 16, 2022, 7:33pm UTC](https://discuss.elastic.co/t/error-index-management-filebeat-to-logstash/294872/2 "2022-02-16T19:33:02Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
