# Error installing service wrapper on Windows 2003 Server

**URL:** <https://discuss.elastic.co/t/error-installing-service-wrapper-on-windows-2003-server/5729>\
**Category:** Elasticsearch\
**Created:** [October 31, 2011, 4:38pm UTC](https://discuss.elastic.co/t/error-installing-service-wrapper-on-windows-2003-server/5729 "2011-10-31T16:38:45Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Andy\_3](https://avatars.discourse-cdn.com/v4/letter/a/c57346/32.png) [@Andy\_3](https://discuss.elastic.co/u/Andy_3)\
**Post date:** [October 31, 2011, 4:38pm UTC](https://discuss.elastic.co/t/error-installing-service-wrapper-on-windows-2003-server/5729/1 "2011-10-31T16:38:45Z")

</div>

I'm trying to install the service wrapper on Windows 2003 server.  
When I try to run the executable, I get a error,

C:\elasticsearch-0.18.2\bin\service\>elasticsearch install  
STATUS | wrapper | Configuration file not found: C:  
\elasticsearch-0.18.2\bin\service\install  
STATUS | wrapper | Current working directory: C:  
\elasticsearch-0.18.2\bin\service\exec  
FATAL | wrapper | Failed to load configuration.  
Press any key to continue . . .

Any ideas?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 3:50am UTC](https://discuss.elastic.co/t/error-installing-service-wrapper-on-windows-2003-server/5729/2 "2017-07-06T03:50:25Z")

</div>


