# ERROR instance/beat.go:916 Exiting: Failed to import dashboard

**URL:** <https://discuss.elastic.co/t/error-instance-beat-go-916-exiting-failed-to-import-dashboard/210362>\
**Category:** Beats\
**Tags:** metricbeat\
**Created:** [December 3, 2019, 1:52pm UTC](https://discuss.elastic.co/t/error-instance-beat-go-916-exiting-failed-to-import-dashboard/210362 "2019-12-03T13:52:22Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![shiva13](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/shiva13/32/59014_2.png) [@shiva13](https://discuss.elastic.co/u/shiva13)\
**Post date:** [December 3, 2019, 1:52pm UTC](https://discuss.elastic.co/t/error-instance-beat-go-916-exiting-failed-to-import-dashboard/210362/1 "2019-12-03T13:52:23Z")

</div>

Hi,  
I'm trying to integrate Windows server to ELK using metric beat. But while loading or setting up the kibana dashboards facing the below ERR. Please help me fix this. Thanks

2019-12-03T17:16:50.507+0530 ERROR instance/beat.go:916 Exiting: Failed to import dashboard: Failed to load directory C:\Program Files\metricbeat\kibana/7/dashboard:  
error loading C:\Program Files\metricbeat\kibana\7\dashboard\Metricbeat-aerospike-overview.json: returned 400 to import file: . Response: {"statusCode":400,"error":"Bad Request","message":"Document "b15  
68d0-bac3-11e9-a579-f5c0a5d81340" has property "dashboard" which belongs to a more recent version of Kibana (7.3.0)."}  
error loading C:\Program Files\metricbeat\kibana\7\dashboard\Metricbeat-aws-ebs-overview.json: returned 400 to import file: . Response: {"statusCode":400,"error":"Bad Request","message":"Document "44ce4  
80-b7ba-11e9-8349-f15f850c5cd0" has property "dashboard" which belongs to a more recent version of Kibana (7.3.0)."}  
error loading C:\Program Files\metricbeat\kibana\7\dashboard\Metricbeat-aws-elb-overview.json: returned 400 to import file: . Response: {"statusCode":400,"error":"Bad Request","message":"Document "e74bf  
20-b3ce-11e9-87a4-078dbbae220d" has property "dashboard" which belongs to a more recent version of Kibana (7.2.0)."}

---

<div class="post-metadata">

**Author:** ![Kaiyan\_Sheng](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/kaiyan_sheng/32/38247_2.png) [@Kaiyan\_Sheng](https://discuss.elastic.co/u/Kaiyan_Sheng)\
**Post date:** [December 6, 2019, 4:34am UTC](https://discuss.elastic.co/t/error-instance-beat-go-916-exiting-failed-to-import-dashboard/210362/2 "2019-12-06T04:34:43Z")

</div>

Hi! Seems like it's complaining about your Kibana version is too old. What version of Metricbeat, Kibana and Elasticsearch are you using?

---

<div class="post-metadata">

**Author:** ![shiva13](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/shiva13/32/59014_2.png) [@shiva13](https://discuss.elastic.co/u/shiva13)\
**Post date:** [December 9, 2019, 5:28am UTC](https://discuss.elastic.co/t/error-instance-beat-go-916-exiting-failed-to-import-dashboard/210362/3 "2019-12-09T05:28:24Z")

</div>

Hi,  
Thanks!  
Yeah, there was version version difference. was able to load templates. But now the metric beat service automatically turns off in my windows server. Any idea ?

Thanks,  
Shiva

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [January 6, 2020, 5:38am UTC](https://discuss.elastic.co/t/error-instance-beat-go-916-exiting-failed-to-import-dashboard/210362/4 "2020-01-06T05:38:54Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
