# Error kibana security

**URL:** <https://discuss.elastic.co/t/error-kibana-security/205442>\
**Category:** Elasticsearch\
**Created:** [October 28, 2019, 10:50am UTC](https://discuss.elastic.co/t/error-kibana-security/205442 "2019-10-28T10:50:58Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![zmira\_meriem](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/zmira_meriem/32/49360_2.png) [@zmira\_meriem](https://discuss.elastic.co/u/zmira_meriem)\
**Post date:** [October 28, 2019, 10:50am UTC](https://discuss.elastic.co/t/error-kibana-security/205442/1 "2019-10-28T10:50:58Z")

</div>

hi plz some one can help me  
when i configure kibana ssl and i want to setup index i have this issue:

HTTP GET request: Get https://@ip\_kibana:5601/api/status: x509: cannot validate certificate for @ ip kibana because it doesn't contain any IP SANs. Response

---

<div class="post-metadata">

**Author:** ![zmira\_meriem](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/zmira_meriem/32/49360_2.png) [@zmira\_meriem](https://discuss.elastic.co/u/zmira_meriem)\
**Post date:** [October 28, 2019, 11:49am UTC](https://discuss.elastic.co/t/error-kibana-security/205442/2 "2019-10-28T11:49:50Z")

</div>

@adwaitjoshi u have same issue plz how resolved it?

---

<div class="post-metadata">

**Author:** ![ikakavas](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/ikakavas/32/34430_2.png) [@ikakavas](https://discuss.elastic.co/u/ikakavas)\
**Post date:** [October 30, 2019, 10:51am UTC](https://discuss.elastic.co/t/error-kibana-security/205442/3 "2019-10-30T10:51:04Z")

</div>

Hi,

It is generally much more probable to get someone to try and assist you when you take the time to

- Share the exact details of your configuration, with snippets from kibana.yml and elasticsearch.yml where applicable
- Share the exact behavior you observe. How are you making a request _exactly_ and what happens ? Why do you think this is an error and what did you expect to be happening instead ?
- Share the _exact_ error messages you get from Kibana or Elasticsearch by sharing the logs or the UI message _exactly_ , and not an approximation of the message or your interpretation of it.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [November 27, 2019, 10:51am UTC](https://discuss.elastic.co/t/error-kibana-security/205442/4 "2019-11-27T10:51:16Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
