# Error load indices

**URL:** https://discuss.elastic.co/t/error-load-indices/287914
**Category:** Kibana
**Created:** [October 28, 2021, 12:59pm UTC](https://discuss.elastic.co/t/error-load-indices/287914 "2021-10-28T12:59:10Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![Mamol27](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/mamol27/32/82016_2.png) [@Mamol27](https://discuss.elastic.co/u/Mamol27)
#### Post date: [October 28, 2021, 12:59pm UTC](https://discuss.elastic.co/t/error-load-indices/287914/1 "2021-10-28T12:59:10Z")

</div>

I have got error to load indices in kibana. In Elasticsearch log no errors. Kabana logs contains next :

```auto
{"type":"log","@timestamp":"2021-10-28T15:54:31+03:00","tags":["error","http"],"pid":39683,"message":"TypeError: Cannot read property 'aliases' of undefined\n at /opt/kibana/x-pack/plugins/index_management/server/lib/fetch_indices.js:46:39\n at Array.map (<anonymous>)\n at fetchIndicesCall (/opt/kibana/x-pack/plugins/index_management/server/lib/fetch_indices.js:44:18)\n at processTicksAndRejections (internal/process/task_queues.js:95:5)\n at fetchIndices (/opt/kibana/x-pack/plugins/index_management/server/lib/fetch_indices.js:66:19)\n at /opt/kibana/x-pack/plugins/index_management/server/routes/api/indices/register_reload_route.js:44:23\n at Router.handle (/opt/kibana/src/core/server/http/router/router.js:163:30)\n at handler (/opt/kibana/src/core/server/http/router/router.js:124:50)\n at exports.Manager.execute (/opt/kibana/node_modules/@hapi/hapi/lib/toolkit.js:60:28)\n at Object.internals.handler (/opt/kibana/node_modules/@hapi/hapi/lib/handler.js:46:20)\n at exports.execute (/opt/kibana/node_modules/@hapi/hapi/lib/handler.js:31:20)\n at Request._lifecycle (/opt/kibana/node_modules/@hapi/hapi/lib/request.js:370:32)\n at Request._execute (/opt/kibana/node_modules/@hapi/hapi/lib/request.js:279:9)"}
{"type":"error","@timestamp":"2021-10-28T15:54:31+03:00","tags":[],"pid":39683,"level":"error","error":{"message":"Internal Server Error","name":"Error","stack":"Error: Internal Server Error\n at HapiResponseAdapter.toInternalError (/opt/kibana/src/core/server/http/router/response_adapter.js:61:19)\n at Router.handle (/opt/kibana/src/core/server/http/router/router.js:177:34)\n at processTicksAndRejections (internal/process/task_queues.js:95:5)\n at handler (/opt/kibana/src/core/server/http/router/router.js:124:50)\n at exports.Manager.execute (/opt/kibana/node_modules/@hapi/hapi/lib/toolkit.js:60:28)\n at Object.internals.handler (/opt/kibana/node_modules/@hapi/hapi/lib/handler.js:46:20)\n at exports.execute (/opt/kibana/node_modules/@hapi/hapi/lib/handler.js:31:20)\n at Request._lifecycle (/opt/kibana/node_modules/@hapi/hapi/lib/request.js:370:32)\n at Request._execute (/opt/kibana/node_modules/@hapi/hapi/lib/request.js:279:9)"},"url":"https://172.29.39.141:5601/api/index_management/indices/reload","message":"Internal Server Error"}
{"type":"response","@timestamp":"2021-10-28T15:54:31+03:00","tags":[],"pid":39683,"method":"post","statusCode":500,"req":{"url":"/api/index_management/indices/reload","method":"post","headers":{"host":"172.29.39.141:5601","user-agent":"Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:93.0) Gecko/20100101 Firefox/93.0","accept":"*/*","accept-language":"ru-RU,ru;q=0.8,en-US;q=0.5,en;q=0.3","accept-encoding":"gzip, deflate, br","referer":"https://172.29.39.141:5601/app/management/data/index_management/indices","content-type":"application/json","kbn-version":"7.13.4","kbn-system-request":"true","origin":"https://172.29.39.141:5601","content-length":"17","connection":"keep-alive","sec-fetch-dest":"empty","sec-fetch-mode":"cors","sec-fetch-site":"same-origin"},"remoteAddress":"172.26.16.18","userAgent":"Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:93.0) Gecko/20100101 Firefox/93.0","referer":"https://172.29.39.141:5601/app/management/data/index_management/indices"},"res":{"statusCode":500,"responseTime":238,"contentLength":97},"message":"POST /api/index_management/indices/reload 500 238ms - 97.0B"}

```

What it means?

---

<div class="post-metadata">

### Author: ![Marius\_Dragomir](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/marius_dragomir/32/42087_2.png) [@Marius\_Dragomir](https://discuss.elastic.co/u/Marius_Dragomir)
#### Post date: [November 1, 2021, 1:14pm UTC](https://discuss.elastic.co/t/error-load-indices/287914/2 "2021-11-01T13:14:08Z")

</div>

Is anything broken in Kibana? if it was just temporary, you can ignore it, it can happen when there are connection issues between Kibana and ES.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [November 29, 2021, 1:14pm UTC](https://discuss.elastic.co/t/error-load-indices/287914/3 "2021-11-29T13:14:38Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
