# Error occur after enable elasticsearch security feature

**URL:** <https://discuss.elastic.co/t/error-occur-after-enable-elasticsearch-security-feature/251089>\
**Category:** Elasticsearch\
**Created:** [October 6, 2020, 9:04am UTC](https://discuss.elastic.co/t/error-occur-after-enable-elasticsearch-security-feature/251089 "2020-10-06T09:04:53Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![P\_ng\_Chun\_Sein](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/p_ng_chun_sein/32/45100_2.png) [@P\_ng\_Chun\_Sein](https://discuss.elastic.co/u/P_ng_Chun_Sein)\
**Post date:** [October 6, 2020, 9:04am UTC](https://discuss.elastic.co/t/error-occur-after-enable-elasticsearch-security-feature/251089/1 "2020-10-06T09:04:53Z")

</div>

Hi all, I follow the this link  
[[https://www.digitalocean.com/community/tutorials/how-to-install-elasticsearch-logstash-and-kibana-elastic-stack-on-centos-7](https://www.digitalocean.com/community/tutorials/how-to-install-elasticsearch-logstash-and-kibana-elastic-stack-on-centos-7)] to setup my elasticsearch in my RH linux server.

Everything is going fine without xpack.security.enabled: true in my elasticsearch.yml  
But error occur when xpack.security.enabled: true is implemented in elasticsearch.yml

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [November 3, 2020, 9:04am UTC](https://discuss.elastic.co/t/error-occur-after-enable-elasticsearch-security-feature/251089/2 "2020-11-03T09:04:54Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
