# Error: Port 5601 is already in use. Another instance of Kibana may be running!--Sometime it's working sometime not if it is not worked then i restart my pc then it's worked

**URL:** <https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running-sometime-its-working-sometime-not-if-it-is-not-worked-then-i-restart-my-pc-then-its-worked/294762>\
**Category:** Kibana\
**Created:** [January 19, 2022, 5:06am UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running-sometime-its-working-sometime-not-if-it-is-not-worked-then-i-restart-my-pc-then-its-worked/294762 "2022-01-19T05:06:38Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![harsh19](https://avatars.discourse-cdn.com/v4/letter/h/ed655f/32.png) [@harsh19](https://discuss.elastic.co/u/harsh19)\
**Post date:** [January 19, 2022, 5:06am UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running-sometime-its-working-sometime-not-if-it-is-not-worked-then-i-restart-my-pc-then-its-worked/294762/1 "2022-01-19T05:06:38Z")

</div>

**I already kill port 5601 and also reinstall kibana but still not working**

```auto
log [10:32:00.035] [info][plugins-service] Plugin "metricsEntities" is disabled.
  log [10:32:00.161] [fatal][root] Error: Port 5601 is already in use. Another instance of Kibana may be running!
    at Root.shutdown (/home/harsh/Downloads/kibana-7.16.3-linux-x86_64/src/core/server/root/index.js:81:18)
    at Root.preboot (/home/harsh/Downloads/kibana-7.16.3-linux-x86_64/src/core/server/root/index.js:50:18)
    at processTicksAndRejections (node:internal/process/task_queues:96:5)
    at bootstrap (/home/harsh/Downloads/kibana-7.16.3-linux-x86_64/src/core/server/bootstrap.js:99:9)
    at Command.<anonymous> (/home/harsh/Downloads/kibana-7.16.3-linux-x86_64/src/cli/serve/serve.js:229:5)

 FATAL Error: Port 5601 is already in use. Another instance of Kibana may be running!

```

---

<div class="post-metadata">

**Author:** ![gorbroth](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/gorbroth/32/105251_2.png) [@gorbroth](https://discuss.elastic.co/u/gorbroth)\
**Post date:** [January 20, 2022, 2:00pm UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running-sometime-its-working-sometime-not-if-it-is-not-worked-then-i-restart-my-pc-then-its-worked/294762/3 "2022-01-20T14:00:13Z")

</div>

Can you paste the output of `netstat -tunlp | grep 5601` , there could be another instance of kibana running like the error says

---

<div class="post-metadata">

**Author:** ![harsh19](https://avatars.discourse-cdn.com/v4/letter/h/ed655f/32.png) [@harsh19](https://discuss.elastic.co/u/harsh19)\
**Post date:** [January 21, 2022, 5:26am UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running-sometime-its-working-sometime-not-if-it-is-not-worked-then-i-restart-my-pc-then-its-worked/294762/4 "2022-01-21T05:26:17Z")

</div>

Thank you gorbroth for your replay,  
i am sucked with .tar file of Elasticsearch then i installed deb format of Elasticsearch Now it's proper working.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [February 18, 2022, 5:26am UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running-sometime-its-working-sometime-not-if-it-is-not-worked-then-i-restart-my-pc-then-its-worked/294762/5 "2022-02-18T05:26:57Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
