# Error : port 5601 is already in use.Another instance of kibana may be running

**URL:** <https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running/247001>\
**Category:** Kibana\
**Created:** [August 31, 2020, 6:29pm UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running/247001 "2020-08-31T18:29:02Z")\
**Posts on this page:** 9\
**Page:** 1

<div class="post-metadata">

**Author:** ![Rahul0711](https://avatars.discourse-cdn.com/v4/letter/r/45deac/32.png) [@Rahul0711](https://discuss.elastic.co/u/Rahul0711)\
**Post date:** [August 31, 2020, 6:29pm UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running/247001/1 "2020-08-31T18:29:02Z")

</div>

Hello Team

I have installed the Kibana on the Win 10. while running the Kibana it gives the below error  
FATAL Error : port 5601 is already in use.Another instance of Kibana may be running.

1. I tried checking if this port is used by other application but none of the application is using this port.
2. Tried changing the port 5601 to 5602 in the ymal file and tried. But still got the error.

Need help on what else can be done.

Thanks  
Rahul

---

<div class="post-metadata">

**Author:** ![tylersmalley](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tylersmalley/32/8833_2.png) [@tylersmalley](https://discuss.elastic.co/u/tylersmalley)\
**Post date:** [September 2, 2020, 5:09am UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running/247001/2 "2020-09-02T05:09:14Z")

</div>

When you changed the port in the kibana.yml file, did you get the same error - or did it then say 5602 was already in use?

If you go to localhost:5601 in your browser, is it Kibana that is loading?

---

<div class="post-metadata">

**Author:** ![Rahul0711](https://avatars.discourse-cdn.com/v4/letter/r/45deac/32.png) [@Rahul0711](https://discuss.elastic.co/u/Rahul0711)\
**Post date:** [September 2, 2020, 5:49am UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running/247001/3 "2020-09-02T05:49:10Z")

</div>

Hello Tyler

1. Even after changing the yml still get the error that 5602, still get the same error.
2. No... Kibana does not load. It says Site can't be reached. Below is the screen shot  
 ![image](https://us1.discourse-cdn.com/elastic/original/3X/c/c/cc8fc7fe47635393c044025906483d02d2b28f62.png)

---

<div class="post-metadata">

**Author:** ![tylersmalley](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tylersmalley/32/8833_2.png) [@tylersmalley](https://discuss.elastic.co/u/tylersmalley)\
**Post date:** [September 2, 2020, 1:11pm UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running/247001/4 "2020-09-02T13:11:25Z")

</div>

Lets see if we can figure out what is using the port. From a PowerShell can you run:

`Get-Process -Id (Get-NetTCPConnection -LocalPort 5601).OwningProcess`

---

<div class="post-metadata">

**Author:** ![Rahul0711](https://avatars.discourse-cdn.com/v4/letter/r/45deac/32.png) [@Rahul0711](https://discuss.elastic.co/u/Rahul0711)\
**Post date:** [September 2, 2020, 4:03pm UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running/247001/5 "2020-09-02T16:03:52Z")

</div>

Getting this after running the above command

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/8/b/8b6e2efa8924f0306e7de24f81398e4d1a300339.png)

---

<div class="post-metadata">

**Author:** ![tylersmalley](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tylersmalley/32/8833_2.png) [@tylersmalley](https://discuss.elastic.co/u/tylersmalley)\
**Post date:** [September 2, 2020, 4:06pm UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running/247001/6 "2020-09-02T16:06:24Z")

</div>

It doesn't seem like you ran the command as provided. Would you mind trying again and include the command in the screenshot as well?

---

<div class="post-metadata">

**Author:** ![Rahul0711](https://avatars.discourse-cdn.com/v4/letter/r/45deac/32.png) [@Rahul0711](https://discuss.elastic.co/u/Rahul0711)\
**Post date:** [September 3, 2020, 3:24pm UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running/247001/7 "2020-09-03T15:24:34Z")

</div>

Plz find the below screen shot request with the command

 ![image](https://us1.discourse-cdn.com/elastic/original/3X/9/8/98abfbaab8b13feb4bccb01ffc46df0dd6c1dae9.png)

---

<div class="post-metadata">

**Author:** ![Rahul0711](https://avatars.discourse-cdn.com/v4/letter/r/45deac/32.png) [@Rahul0711](https://discuss.elastic.co/u/Rahul0711)\
**Post date:** [September 7, 2020, 7:52am UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running/247001/8 "2020-09-07T07:52:18Z")

</div>

Hello Team....  
Any suggestions ??

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 5, 2020, 7:52am UTC](https://discuss.elastic.co/t/error-port-5601-is-already-in-use-another-instance-of-kibana-may-be-running/247001/9 "2020-10-05T07:52:22Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
