# Error related to ［default\_local\]

**URL:** <https://discuss.elastic.co/t/error-related-to-default-local/72357>\
**Category:** Elasticsearch\
**Created:** [January 21, 2017, 3:19am UTC](https://discuss.elastic.co/t/error-related-to-default-local/72357 "2017-01-21T03:19:29Z")\
**Posts on this page:** 4\
**Page:** 1

<div class="post-metadata">

**Author:** ![nanshan](https://avatars.discourse-cdn.com/v4/letter/n/858c86/32.png) [@nanshan](https://discuss.elastic.co/u/nanshan)\
**Post date:** [January 21, 2017, 3:19am UTC](https://discuss.elastic.co/t/error-related-to-default-local/72357/1 "2017-01-21T03:19:29Z")

</div>

In my elasticsearch.log, I see this error:

````auto
exception when exporting documents
org.elasticsearch.xpack.monitoring.exporter.ExportException: failed to flush export bulks
	at org.elasticsearch.xpack.monitoring.exporter.ExportBulk$Compound.doFlush(ExportBulk.java:148) ~[x-pack-5.1.1.jar:5.1.1]
	at org.elasticsearch.xpack.monitoring.exporter.ExportBulk.close(ExportBulk.java:77) ~[x-pack-5.1.1.jar:5.1.1]
	at org.elasticsearch.xpack.monitoring.exporter.Exporters.export(Exporters.java:194) ~[x-pack-5.1.1.jar:5.1.1]
	at org.elasticsearch.xpack.monitoring.AgentService$ExportingWorker.run(AgentService.java:208) [x-pack-5.1.1.jar:5.1.1]
	at java.lang.Thread.run(Thread.java:745) [?:1.8.0_121]
Caused by: org.elasticsearch.xpack.monitoring.exporter.ExportException: failed to flush export bulk [default_local]
	at org.elasticsearch.xpack.monitoring.exporter.local.LocalBulk.doFlush(LocalBulk.java:114) ~[?:?]
	at org.elasticsearch.xpack.monitoring.exporter.ExportBulk.flush(ExportBulk.java:62) ~[?:?]
	at org.elasticsearch.xpack.monitoring.exporter.ExportBulk$Compound.doFlush(ExportBulk.java:145) ~[?:?]
	... 4 more
Caused by: org.elasticsearch.xpack.monitoring.exporter.ExportException: bulk [default_local] reports failures when exporting documents
	at org.elasticsearch.xpack.monitoring.exporter.local.LocalBulk.throwExportException(LocalBulk.java:121) ~[?:?]
	at org.elasticsearch.xpack.monitoring.exporter.local.LocalBulk.doFlush(LocalBulk.java:111) ~[?:?]
	at org.elasticsearch.xpack.monitoring.exporter.ExportBulk.flush(ExportBulk.java:62) ~[?:?]
	at org.elasticsearch.xpack.monitoring.exporter.ExportBulk$Compound.doFlush(ExportBulk.java:145) ~[?:?]```

I had to restart it the elasticsearch and then got another error:

````

[2017-01-21T03:16:42,956][WARN][o.e.g.DanglingIndicesState] [prod-ore-elasticsearch-data] [[.kibana/746tf8zcTP6Jv70OR4z5Kw]] can not be imported as a dangling index, as index with same name already exists in cluster metadata

```auto

This is my elasticsearch.yml:

```

network.host: 0.0.0.0  
node.master: false  
node.data: true  
node.ingest: true  
[node.name](http://node.name): prod-ore-elasticsearch-data  
discovery.zen.minimum\_master\_nodes: 2  
discovery.zen.ping.unicast.hosts: ["elasticsearch-master.prod-ore"]  
xpack.security.enabled: false  
xpack.graph.enabled: false  
xpack.watcher.enabled: false

```auto

```

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [January 21, 2017, 7:57am UTC](https://discuss.elastic.co/t/error-related-to-default-local/72357/2 "2017-01-21T07:57:54Z")

</div>

What version?

---

<div class="post-metadata">

**Author:** ![nanshan](https://avatars.discourse-cdn.com/v4/letter/n/858c86/32.png) [@nanshan](https://discuss.elastic.co/u/nanshan)\
**Post date:** [January 21, 2017, 5:36pm UTC](https://discuss.elastic.co/t/error-related-to-default-local/72357/3 "2017-01-21T17:36:07Z")

</div>

elasticsearch: 5.1.1  
kibana:5.1.1  
xpack"5.1.1

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [February 18, 2017, 5:36pm UTC](https://discuss.elastic.co/t/error-related-to-default-local/72357/4 "2017-02-18T17:36:19Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
