# Error: Unsupported state or unable to authenticate data

**URL:** <https://discuss.elastic.co/t/error-unsupported-state-or-unable-to-authenticate-data/60500>\
**Category:** Kibana\
**Tags:** elastic-stack-reporting\
**Created:** [September 14, 2016, 12:06pm UTC](https://discuss.elastic.co/t/error-unsupported-state-or-unable-to-authenticate-data/60500 "2016-09-14T12:06:42Z")\
**Posts on this page:** 6\
**Page:** 1

<div class="post-metadata">

**Author:** ![theo.bot](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/theo.bot/32/5739_2.png) [@theo.bot](https://discuss.elastic.co/u/theo.bot)\
**Post date:** [September 14, 2016, 12:06pm UTC](https://discuss.elastic.co/t/error-unsupported-state-or-unable-to-authenticate-data/60500/1 "2016-09-14T12:06:42Z")

</div>

Hi

When I create new reports I (sometimes) get the message "Error: Unsupported state or unable to authenticate data" on top of my display.

Any suggestion would be welcome

Kind regards

Theo

---

<div class="post-metadata">

**Author:** ![Joe\_Fleming](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/joe_fleming/32/3561_2.png) [@Joe\_Fleming](https://discuss.elastic.co/u/Joe_Fleming)\
**Post date:** [September 14, 2016, 8:20pm UTC](https://discuss.elastic.co/t/error-unsupported-state-or-unable-to-authenticate-data/60500/2 "2016-09-14T20:20:11Z")

</div>

This means that the authentication details in the session can't be decrypted when the report generation is running. Are you changing your `reporting.encryptionKey` setting? That'll definitely cause this problem. If not, I'm not sure what else would.

---

<div class="post-metadata">

**Author:** ![theo.bot](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/theo.bot/32/5739_2.png) [@theo.bot](https://discuss.elastic.co/u/theo.bot)\
**Post date:** [September 15, 2016, 11:16am UTC](https://discuss.elastic.co/t/error-unsupported-state-or-unable-to-authenticate-data/60500/3 "2016-09-15T11:16:53Z")

</div>

Hi Joe

Thanks for the quick response. However the key was only set once. During installation.

Theo

---

<div class="post-metadata">

**Author:** ![John\_Diaz](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/john_diaz/32/14018_2.png) [@John\_Diaz](https://discuss.elastic.co/u/John_Diaz)\
**Post date:** [January 17, 2017, 2:08pm UTC](https://discuss.elastic.co/t/error-unsupported-state-or-unable-to-authenticate-data/60500/4 "2017-01-17T14:08:51Z")

</div>

Any solution to this problem?, i have exactly the same "Error: Unsupported state or unable to authenticate data", running against Elasticsearch 2.4.1 cluster.

---

<div class="post-metadata">

**Author:** ![theo.bot](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/theo.bot/32/5739_2.png) [@theo.bot](https://discuss.elastic.co/u/theo.bot)\
**Post date:** [January 18, 2017, 7:22am UTC](https://discuss.elastic.co/t/error-unsupported-state-or-unable-to-authenticate-data/60500/5 "2017-01-18T07:22:20Z")

</div>

John

If you have multiple kibana installations to the same ES cluster. The reporting encryption key needs to be exactly the same in all kibana configurations.

Theo

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [July 6, 2017, 1:42pm UTC](https://discuss.elastic.co/t/error-unsupported-state-or-unable-to-authenticate-data/60500/6 "2017-07-06T13:42:44Z")

</div>


