# Error When Open Elastic Search

**URL:** <https://discuss.elastic.co/t/error-when-open-elastic-search/358452>\
**Category:** Kibana\
**Created:** [April 30, 2024, 12:06am UTC](https://discuss.elastic.co/t/error-when-open-elastic-search/358452 "2024-04-30T00:06:44Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![tikoretech](https://avatars.discourse-cdn.com/v4/letter/t/e19b73/32.png) [@tikoretech](https://discuss.elastic.co/u/tikoretech)\
**Post date:** [April 30, 2024, 12:06am UTC](https://discuss.elastic.co/t/error-when-open-elastic-search/358452/1 "2024-04-30T00:06:44Z")

</div>

Hy, when login, i see this error:

Definition of plugin "urlForwarding" not found and may have failed to load.

```auto
Version: 8.13.2
Build: 72154
Error: Definition of plugin "urlForwarding" not found and may have failed to load.
    at https://dmarc1.koretech.com.br/d4d06bdf0d1d/bundles/core/core.entry.js:1:374855
    at plugin_PluginWrapper.createPluginInstance (https://dmarc1.koretech.com.br/d4d06bdf0d1d/bundles/core/core.entry.js:1:375099)
    at plugin_PluginWrapper.setup (https://dmarc1.koretech.com.br/d4d06bdf0d1d/bundles/core/core.entry.js:1:374299)
    at plugins_service_PluginsService.setup (https://dmarc1.koretech.com.br/d4d06bdf0d1d/bundles/core/core.entry.js:1:379923)
    at core_system_CoreSystem.setup (https://dmarc1.koretech.com.br/d4d06bdf0d1d/bundles/core/core.entry.js:1:386024)
    at async Module.Sa (https://dmarc1.koretech.com.br/d4d06bdf0d1d/bundles/core/core.entry.js:1:392285)

```

---

<div class="post-metadata">

**Author:** ![jsanz](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/jsanz/32/53734_2.png) [@jsanz](https://discuss.elastic.co/u/jsanz)\
**Post date:** [April 30, 2024, 10:55am UTC](https://discuss.elastic.co/t/error-when-open-elastic-search/358452/2 "2024-04-30T10:55:40Z")

</div>

According to this issue, a browser cache refresh should fix the issue

> <https://github.com/elastic/kibana/issues/173169>
>
> \*\*Kibana version:\*\*
> 
> \*\*Elasticsearch version:\*\*
> 
> \*\*Server OS version:\*\*
> 
> \*…\*Browser version:\*\*
> Edge
> \*\*Browser OS version:\*\*
> latest
> \*\*Original install method (e.g. download page, yum, from source, etc.):\*\*
> using docket image from official 8.11.1
> \*\*Describe the bug:\*\*
> Version: 8.11.1
> Build: 68203
> Error: Definition of plugin "urlForwarding" not found and may have failed to load.
> at https://{host}/68312/bundles/core/core.entry.js:1:362967
> 
> 
> \*\*Steps to reproduce:\*\*
> 1. docket install elastic
> 2. docker install kibana && enroll
> 3. login
> 
> \*\*Expected behavior:\*\*
> Login and Using Service
> \*\*Screenshots (if relevant):\*\*
> !\[image\](https://github.com/elastic/kibana/assets/70856081/16117836-24f4-43de-9597-b588fd55d299)
> 
> \*\*Errors in browser console (if relevant):\*\*
> !\[image\](https://github.com/elastic/kibana/assets/70856081/4b814324-5e2f-4613-b087-35af1f863849)
> 
> \*\*Provide logs and/or server output (if relevant):\*\*
> !\[image\](https://github.com/elastic/kibana/assets/70856081/fd631563-0a78-4d03-852b-b89a5d09c70b)
> 
> \*\*Any additional context:\*\*
