# Errors in ES log after update

**URL:** https://discuss.elastic.co/t/errors-in-es-log-after-update/119215
**Category:** Elasticsearch
**Created:** [February 9, 2018, 10:30am UTC](https://discuss.elastic.co/t/errors-in-es-log-after-update/119215 "2018-02-09T10:30:06Z")
**Posts on this page:** 2
**Page:** 1

<div class="post-metadata">

### Author: ![pavuk](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/pavuk/32/28914_2.png) [@pavuk](https://discuss.elastic.co/u/pavuk)
#### Post date: [February 9, 2018, 10:30am UTC](https://discuss.elastic.co/t/errors-in-es-log-after-update/119215/1 "2018-02-09T10:30:06Z")

</div>

Hi,

Updated to 6.2.1, reinstalled X-pack and now I see in log a lot of errors like

```
[2018-02-09T11:21:49,242][WARN][o.e.x.m.e.l.LocalExporter] unexpected error while indexing monitoring document
org.elasticsearch.xpack.monitoring.exporter.ExportException: java.lang.IllegalArgumentException: pipeline with id [xpack_monitoring_6] does not exist

```

In Kibana I see "No Monitoring Data Found"

What is wrong? How can I fix it?

Thanks.

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [March 9, 2018, 10:30am UTC](https://discuss.elastic.co/t/errors-in-es-log-after-update/119215/2 "2018-03-09T10:30:22Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
