ES 5.6.3 doesn't work


#1

Hi,

I have a clean VM of Ubuntu 16.04 LTS with all updates done and rebooted.

openjdk-8-jre is installed with apt.

Following the instructions for the tar.gz package (https://www.elastic.co/guide/en/elasticsearch/reference/5.6/zip-targz.html) I did the following:

I was going to paste it here but discuss can't handle more than 7000 characters. Here's the result on pastebin.
$ ./bin/elasticsearch

I'm not sure what else to try here. The error messages don't seem very meaningful. Can anyone translate what Elasticsearch is complaining about?

Thank you in advance for your help.


(Mark Walkom) #2

I may be wrong, but are you sure you have the right java version?

Oracle Corporation/OpenJDK 64-Bit Server VM/9-internal/9-internal+0-2016-04-14-195246.buildd.src

#3

I destroy the previous VM and started all over with a fabric script.
It wen't perfect this time. Seems to be working flawlessly.

Thank you for the quick response @warkolm.


(system) #4

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.