请问es2.3.1版本能够和nutch2.3.1兼容吗?


(Wallena3) #1

当前要做一个搜索引擎 打算用到nutch以及es。但看到有人说不兼容。当前版本能兼容nutch2.3.1吗


(Medcl) #2

Nutch2.x可以通过插件的方式支持Elasticsearch,你可以到github上找一下是不是有类似的项目:https://github.com/search?utf8=✓&q=nutch+elasticsearch
如果使用http协议来访问Elasticsearch,是没有兼容性的问题的。


(王贺) #3

thank you very much for your reply


(system) #4