# Everything is broken after upgrade to 7.11

**URL:** https://discuss.elastic.co/t/everything-is-broken-after-upgrade-to-7-11/263973
**Category:** Kibana
**Created:** [February 11, 2021, 9:21am UTC](https://discuss.elastic.co/t/everything-is-broken-after-upgrade-to-7-11/263973 "2021-02-11T09:21:15Z")
**Posts on this page:** 1
**Showing post:** 11

<div class="post-metadata">

### Author: ![skh](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/skh/32/38637_2.png) [@skh](https://discuss.elastic.co/u/skh)
#### Post date: [February 17, 2021, 4:16pm UTC](https://discuss.elastic.co/t/everything-is-broken-after-upgrade-to-7-11/263973/11 "2021-02-17T16:16:47Z")

</div>

@MakoWish I think you might be seeing the same problem as described in [Unable to initialize Fleet - An internal server error occurred](https://discuss.elastic.co/t/unable-to-initialize-fleet-an-internal-server-error-occurred/264368)

We're tracking this in [[Fleet] [Security Solution] Fleet cannot upgrade: Transform stop times out · Issue #91570 · elastic/kibana · GitHub](https://github.com/elastic/kibana/issues/91570)

---

_[View the full topic](https://discuss.elastic.co/t/everything-is-broken-after-upgrade-to-7-11/263973)._
