# Exception when exporting documents org.elasticsearch.xpack.monitoring.exporter.ExportException: failed to flush export bulks

**URL:** <https://discuss.elastic.co/t/exception-when-exporting-documents-org-elasticsearch-xpack-monitoring-exporter-exportexception-failed-to-flush-export-bulks/66796>\
**Category:** Elasticsearch\
**Created:** [November 21, 2016, 11:32pm UTC](https://discuss.elastic.co/t/exception-when-exporting-documents-org-elasticsearch-xpack-monitoring-exporter-exportexception-failed-to-flush-export-bulks/66796 "2016-11-21T23:32:27Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![agonzalez](https://avatars.discourse-cdn.com/v4/letter/a/ba8739/32.png) [@agonzalez](https://discuss.elastic.co/u/agonzalez)\
**Post date:** [November 21, 2016, 11:32pm UTC](https://discuss.elastic.co/t/exception-when-exporting-documents-org-elasticsearch-xpack-monitoring-exporter-exportexception-failed-to-flush-export-bulks/66796/1 "2016-11-21T23:32:27Z")

</div>

ELK 5.0

Monitoring errors:  
Status: Red kibana  
Heap Total (MB)  
99.50  
Heap Used (MB)  
79.85  
Load  
0.96, 1.17, 1.27  
Response Time Avg (ms)  
4836.32  
Response Time Max (ms)  
7803.75  
Requests Per Second  
0.42  
Status Breakdown  
ID Status  
ui settings Elasticsearch plugin is red  
plugin:kibana@5.0.0 Ready  
plugin:elasticsearch@5.0.0 Request Timeout after 3000ms  
plugin:xpack\_main@5.0.0 Request Timeout after 3000ms  
plugin:graph@5.0.0 Request Timeout after 3000ms  
plugin:monitoring@5.0.0 Ready  
plugin:reporting@5.0.0 Request Timeout after 3000ms  
plugin:security@5.0.0 Request Timeout after 3000ms  
plugin:console@5.0.0 Ready  
plugin:timelion@5.0.0 Ready

logs  
[2016-11-22T01:30:39,775][INFO][o.e.c.r.a.DiskThresholdMonitor] [6crLwWP] low disk watermark [85%] exceeded on [6crLwWPXQFOLK0m66X9d2A][6crLwWP][/usr/share/elasticsearch/data/nodes/0] free: 52.8gb[10.6%], replicas will not be assigned to this node  
[2016-11-22T01:30:39,969][ERROR][o.e.x.m.AgentService] [6crLwWP] exception when exporting documents  
org.elasticsearch.xpack.monitoring.exporter.ExportException: failed to flush export bulks  
at org.elasticsearch.xpack.monitoring.exporter.ExportBulk$Compound.doFlush(ExportBulk.java:148) ~[x-pack-5.0.0.jar:5.0.0]  
at org.elasticsearch.xpack.monitoring.exporter.ExportBulk.close(ExportBulk.java:77) ~[x-pack-5.0.0.jar:5.0.0]  
at org.elasticsearch.xpack.monitoring.exporter.Exporters.export(Exporters.java:194) ~[x-pack-5.0.0.jar:5.0.0]  
at org.elasticsearch.xpack.monitoring.AgentService$ExportingWorker.run(AgentService.java:208) [x-pack-5.0.0.jar:5.0.0]  
at java.lang.Thread.run(Thread.java:745) [?:1.8.0\_92-internal]  
Caused by: org.elasticsearch.xpack.monitoring.exporter.ExportException: failed to flush export bulk [default\_local]  
at org.elasticsearch.xpack.monitoring.exporter.local.LocalBulk.doFlush(LocalBulk.java:114) ~[?:?]  
at org.elasticsearch.xpack.monitoring.exporter.ExportBulk.flush(ExportBulk.java:62) ~[?:?]  
at org.elasticsearch.xpack.monitoring.exporter.ExportBulk$Compound.doFlush(ExportBulk.java:145) ~[?:?]  
... 4 more  
Caused by: org.elasticsearch.xpack.monitoring.exporter.ExportException: bulk [default\_local] reports failures when exporting documents  
at org.elasticsearch.xpack.monitoring.exporter.local.LocalBulk.throwExportException(LocalBulk.java:121) ~[?:?]  
at org.elasticsearch.xpack.monitoring.exporter.local.LocalBulk.doFlush(LocalBulk.java:111) ~[?:?]  
at org.elasticsearch.xpack.monitoring.exporter.ExportBulk.flush(ExportBulk.java:62) ~[?:?]  
at org.elasticsearch.xpack.monitoring.exporter.ExportBulk$Compound.doFlush(ExportBulk.java:145) ~[?:?]  
... 4 more

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [December 19, 2016, 11:32pm UTC](https://discuss.elastic.co/t/exception-when-exporting-documents-org-elasticsearch-xpack-monitoring-exporter-exportexception-failed-to-flush-export-bulks/66796/2 "2016-12-19T23:32:50Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
