# Fail to start Elasticsearch in Linux

**URL:** <https://discuss.elastic.co/t/fail-to-start-elasticsearch-in-linux/339920>\
**Category:** Elasticsearch\
**Created:** [August 2, 2023, 10:11am UTC](https://discuss.elastic.co/t/fail-to-start-elasticsearch-in-linux/339920 "2023-08-02T10:11:49Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Saeed\_Ramezani](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/saeed_ramezani/32/124231_2.png) [@Saeed\_Ramezani](https://discuss.elastic.co/u/Saeed_Ramezani)\
**Post date:** [August 2, 2023, 10:11am UTC](https://discuss.elastic.co/t/fail-to-start-elasticsearch-in-linux/339920/1 "2023-08-02T10:11:49Z")

</div>

I'm just trying to install Elasticsearch on Linux(ubuntu 22) by [this article](https://www.elastic.co/guide/en/elasticsearch/reference/current/targz.html#install-linux)

All the following commands passed by but when I reach to command `./bin/elasticsearch` this error accord:

```auto
ERROR: Elasticsearch exited unexpectedly

```

without any other information or responses.  
what's wrong with that? Is any configuration missing?

note: I tried that command with and without the root user, but nothing changed!

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [August 30, 2023, 10:11am UTC](https://discuss.elastic.co/t/fail-to-start-elasticsearch-in-linux/339920/2 "2023-08-30T10:11:52Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
