# Failed to connect to backoff(elasticsearch(http://localhost:9200))

**URL:** <https://discuss.elastic.co/t/failed-to-connect-to-backoff-elasticsearch-http-localhost-9200/325065>\
**Category:** Elastic Observability\
**Tags:** fleet\
**Created:** [February 8, 2023, 8:52pm UTC](https://discuss.elastic.co/t/failed-to-connect-to-backoff-elasticsearch-http-localhost-9200/325065 "2023-02-08T20:52:15Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![fnbk](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/fnbk/32/116886_2.png) [@fnbk](https://discuss.elastic.co/u/fnbk)\
**Post date:** [February 8, 2023, 9:27pm UTC](https://discuss.elastic.co/t/failed-to-connect-to-backoff-elasticsearch-http-localhost-9200/325065/2 "2023-02-08T21:27:53Z")

</div>

I solved it - please refer to this answer: [How do I setup APM all on one machine?](https://discuss.elastic.co/t/how-do-i-setup-apm-all-on-one-machine/324922/4)

---

_[View the full topic](https://discuss.elastic.co/t/failed-to-connect-to-backoff-elasticsearch-http-localhost-9200/325065)._
