# Failed to fetch data "manage.office.com"

**URL:** <https://discuss.elastic.co/t/failed-to-fetch-data-manage-office-com/345929>\
**Category:** Beats\
**Tags:** filebeat\
**Created:** [October 27, 2023, 2:08pm UTC](https://discuss.elastic.co/t/failed-to-fetch-data-manage-office-com/345929 "2023-10-27T14:08:56Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![DVD\_MNC](https://avatars.discourse-cdn.com/v4/letter/d/f08c70/32.png) [@DVD\_MNC](https://discuss.elastic.co/u/DVD_MNC)\
**Post date:** [October 27, 2023, 2:08pm UTC](https://discuss.elastic.co/t/failed-to-fetch-data-manage-office-com/345929/1 "2023-10-27T14:08:56Z")

</div>

Hello everyone,  
I'm trying to import office365 log throught filebeat, but i have the following error:

....tcp: lookup [manage.office.com](http://manage.office.com) on 10.100._._:\* no such host....

For others enpoints involved in pull data request such as api.security.microsoft I have already solved by deleting "https://" prefix in .yml module file.

I have already set my proxy in config file, but i do not why filebeat try to resolve [manage.office.com](http://manage.office.com) on local address.

Could you help me?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [November 24, 2023, 4:09pm UTC](https://discuss.elastic.co/t/failed-to-fetch-data-manage-office-com/345929/2 "2023-11-24T16:09:58Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
