# Failed to flush export bulks \[default\_local\]

**URL:** <https://discuss.elastic.co/t/failed-to-flush-export-bulks-default-local/198606>\
**Category:** Elasticsearch\
**Created:** [September 9, 2019, 6:18am UTC](https://discuss.elastic.co/t/failed-to-flush-export-bulks-default-local/198606 "2019-09-09T06:18:19Z")\
**Posts on this page:** 2\
**Page:** 1

<div class="post-metadata">

**Author:** ![Sumit\_Kumar1](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/sumit_kumar1/32/43471_2.png) [@Sumit\_Kumar1](https://discuss.elastic.co/u/Sumit_Kumar1)\
**Post date:** [September 9, 2019, 6:18am UTC](https://discuss.elastic.co/t/failed-to-flush-export-bulks-default-local/198606/1 "2019-09-09T06:18:19Z")

</div>

Caused by: org.elasticsearch.xpack.monitoring.exporter.ExportException: failed to flush export bulk [default\_local]

monitoring execution failed  
org.elasticsearch.xpack.monitoring.exporter.ExportException: failed to flush export bulks  
at org.elasticsearch.xpack.monitoring.exporter.ExportBulk$Compound.lambda$doFlush$0(ExportBulk.java:109) [x-pack-monitoring-7.3.1.jar:7.3.1]  
at org.elasticsearch.action.ActionListener$1.onFailure(ActionListener.java:70) [elasticsearch-7.3.1.jar:7.3.1]  
at org.elasticsearch.xpack.monitoring.exporter.local.LocalBulk.lambda$doFlush$1(LocalBulk.java:112) [x-pack-monitoring-7.3.1.jar:7.3.1]  
at org.elasticsearch.action.ActionListener$1.onFailure(ActionListener.java:70) [elasticsearch-7.3.1.jar:7.3.1]  
at org.elasticsearch.action.support.ContextPreservingActionListener.onFailure(ContextPreservingActionListener.java:50) [elasticsearch-7.3.1.jar:7.3.1]

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 7, 2019, 6:18am UTC](https://discuss.elastic.co/t/failed-to-flush-export-bulks-default-local/198606/2 "2019-10-07T06:18:22Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
