# Failed to load indices and failed to load cluster

**URL:** https://discuss.elastic.co/t/failed-to-load-indices-and-failed-to-load-cluster/269124
**Category:** Kibana
**Created:** [April 2, 2021, 5:08pm UTC](https://discuss.elastic.co/t/failed-to-load-indices-and-failed-to-load-cluster/269124 "2021-04-02T17:08:58Z")
**Posts on this page:** 6
**Page:** 1

<div class="post-metadata">

### Author: ![FOMihai](https://avatars.discourse-cdn.com/v4/letter/f/43a26b/32.png) [@FOMihai](https://discuss.elastic.co/u/FOMihai)
#### Post date: [April 2, 2021, 5:08pm UTC](https://discuss.elastic.co/t/failed-to-load-indices-and-failed-to-load-cluster/269124/1 "2021-04-02T17:08:59Z")

</div>

Hello,

I have ELK stack installed with:  
Elasticsearch version 7.11  
and  
Kibana 7.8.1 with RoR free version for security.  
I plan also to upgrade Kibana to a version more appropriate to elastic search 7.11.

I have the following issues:

When trying to create new index patterns I have the following errors:  
Failed to load indices  
and  
Failed to load remote clusters

Error that I observe on Browser Console:  
Failed to load resource: the server responded with a status of 500 (Internal Server Error)

1. displayName: "InternalServerError"
2. message: "Internal Server Error"
3. path: "/_%3A_/\_search"

Could you please help me find the issue?

---

<div class="post-metadata">

### Author: ![FOMihai](https://avatars.discourse-cdn.com/v4/letter/f/43a26b/32.png) [@FOMihai](https://discuss.elastic.co/u/FOMihai)
#### Post date: [April 5, 2021, 9:24am UTC](https://discuss.elastic.co/t/failed-to-load-indices-and-failed-to-load-cluster/269124/2 "2021-04-05T09:24:05Z")

</div>

And this error also: POST /kibana/elasticsearch/_%3A_/\_search?ignore\_unavailable=true HTTP/1.1" 403 - ""

---

<div class="post-metadata">

### Author: ![mattkime](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/mattkime/32/43522_2.png) [@mattkime](https://discuss.elastic.co/u/mattkime)
#### Post date: [April 5, 2021, 2:42pm UTC](https://discuss.elastic.co/t/failed-to-load-indices-and-failed-to-load-cluster/269124/3 "2021-04-05T14:42:31Z")

</div>

Hello @FOMihai

I'm confused about which version of Elasticsearch and Kibana you're running as they need to be on the same version.

Could you post a screen capture of the action that creates the error and a har file to capture it?

Thanks,  
Matt

---

<div class="post-metadata">

### Author: ![FOMihai](https://avatars.discourse-cdn.com/v4/letter/f/43a26b/32.png) [@FOMihai](https://discuss.elastic.co/u/FOMihai)
#### Post date: [April 6, 2021, 6:42am UTC](https://discuss.elastic.co/t/failed-to-load-indices-and-failed-to-load-cluster/269124/4 "2021-04-06T06:42:51Z")

</div>

![Untitled](https://us1.discourse-cdn.com/elastic/original/3X/9/9/99fa10f5c4ccbc6c835084e4cf81e587df9c0eee.png)

Hello,  
I plan then to downgrade the Elasticsearch version.

---

<div class="post-metadata">

### Author: ![mattkime](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/mattkime/32/43522_2.png) [@mattkime](https://discuss.elastic.co/u/mattkime)
#### Post date: [April 6, 2021, 2:00pm UTC](https://discuss.elastic.co/t/failed-to-load-indices-and-failed-to-load-cluster/269124/5 "2021-04-06T14:00:10Z")

</div>

I can see by the har file that the search requests responses don't have a result body.

First we should make sure kibana is properly communicating with Elasticsearch. Check back once they're both running the same version.

Thanks,  
Matt

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [May 4, 2021, 2:00pm UTC](https://discuss.elastic.co/t/failed-to-load-indices-and-failed-to-load-cluster/269124/6 "2021-05-04T14:00:22Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
