# Failed to parse date field with format epoch\_millis

**URL:** <https://discuss.elastic.co/t/failed-to-parse-date-field-with-format-epoch-millis/202000>\
**Category:** Elasticsearch\
**Created:** [October 2, 2019, 4:11pm UTC](https://discuss.elastic.co/t/failed-to-parse-date-field-with-format-epoch-millis/202000 "2019-10-02T16:11:16Z")\
**Posts on this page:** 3\
**Page:** 1

<div class="post-metadata">

**Author:** ![GitsBdr](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/gitsbdr/32/58828_2.png) [@GitsBdr](https://discuss.elastic.co/u/GitsBdr)\
**Post date:** [October 2, 2019, 4:11pm UTC](https://discuss.elastic.co/t/failed-to-parse-date-field-with-format-epoch-millis/202000/1 "2019-10-02T16:11:16Z")

</div>

Hi all,

Thanks in advance for your appreciated help.  
Would you know from where can come this error ?

![image](https://us1.discourse-cdn.com/elastic/original/3X/a/5/a558f4accab6e91140454286ef9855e3384afb3f.png)

It occurs when I zoom in a specific window of 2 / 3 minutes in a timelion visualization  
I'm using kibana-7.3.2 and elasticsearch-7.3.0

Thanks  
Guillaume

---

<div class="post-metadata">

**Author:** ![GitsBdr](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/gitsbdr/32/58828_2.png) [@GitsBdr](https://discuss.elastic.co/u/GitsBdr)\
**Post date:** [October 9, 2019, 4:48pm UTC](https://discuss.elastic.co/t/failed-to-parse-date-field-with-format-epoch-millis/202000/2 "2019-10-09T16:48:43Z")

</div>

This has been fixed by changing from the Kibana Advanced Settings \> General section \> Timezone from "Browser" to "UTC"  
Hope it helps

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [November 6, 2019, 4:48pm UTC](https://discuss.elastic.co/t/failed-to-parse-date-field-with-format-epoch-millis/202000/3 "2019-11-06T16:48:46Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
