# Failed to send ping Ubuntu Cluster

**URL:** <https://discuss.elastic.co/t/failed-to-send-ping-ubuntu-cluster/124663>\
**Category:** Elasticsearch\
**Created:** [March 20, 2018, 12:18am UTC](https://discuss.elastic.co/t/failed-to-send-ping-ubuntu-cluster/124663 "2018-03-20T00:18:14Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![AndySprint](https://avatars.discourse-cdn.com/v4/letter/a/a183cd/32.png) [@AndySprint](https://discuss.elastic.co/u/AndySprint)\
**Post date:** [March 20, 2018, 12:18am UTC](https://discuss.elastic.co/t/failed-to-send-ping-ubuntu-cluster/124663/1 "2018-03-20T00:18:14Z")

</div>

I am trying to create an ElasticSearch cluster with 2 coordinating nodes and 3 master/data nodes.

I am seeing errors related to failed to send ping.  
ex:  
[2018-03-19T23:59:57,298][WARN][o.e.d.z.UnicastZenPing] [[vsyslog-ops2-az1-esdata3-syslog-elastic.cse.lab.sprint.com](http://vsyslog-ops2-az1-esdata3-syslog-elastic.cse.lab.sprint.com)] failed to send ping to [{[vsyslog-ops2-az1-esdata1-syslog-elastic.cse.lab.sprint.com](http://vsyslog-ops2-az1-esdata1-syslog-elastic.cse.lab.sprint.com)}{Aop3TF19TH2dp4gRiST92g}{9UCF2AT\_Se2NhT6OmNnUIQ}{172.31.44.79}{172.31.44.79:9300}]

This is occurring on every node in the cluster - and the ping destination failing covers all nodes in the cluster. I have explicitly set network.host, transport.bind\_host and discovery.zen.ping.unicast.hosts in the /etc/elasticsearch/elasticsearch.yml file.

any recommendations on how to troubleshoot this? I can telnet to port 9300 on each server...

---

<div class="post-metadata">

**Author:** ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)\
**Post date:** [March 22, 2018, 6:19am UTC](https://discuss.elastic.co/t/failed-to-send-ping-ubuntu-cluster/124663/2 "2018-03-22T06:19:46Z")

</div>

What version are you on, can you show us your config?

---

<div class="post-metadata">

**Author:** ![AndySprint](https://avatars.discourse-cdn.com/v4/letter/a/a183cd/32.png) [@AndySprint](https://discuss.elastic.co/u/AndySprint)\
**Post date:** [March 22, 2018, 4:23pm UTC](https://discuss.elastic.co/t/failed-to-send-ping-ubuntu-cluster/124663/3 "2018-03-22T16:23:21Z")

</div>

Mark -

I have solved my problem and here is what it turned out to be.

I am deploying in a Cisco UCS Openstack environment and nailing elastic search components up to an internal VLAN. The original VLAN I used is setup with MTU 9000 in the switching infrastructure. I moved it to a VLAN that uses 1500 MTU and everything worked.

---

<div class="post-metadata">

**Author:** ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)\
**Post date:** [March 22, 2018, 7:17pm UTC](https://discuss.elastic.co/t/failed-to-send-ping-ubuntu-cluster/124663/4 "2018-03-22T19:17:37Z")

</div>

Very good to know. Thanks for sharing it.

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [April 19, 2018, 7:17pm UTC](https://discuss.elastic.co/t/failed-to-send-ping-ubuntu-cluster/124663/5 "2018-04-19T19:17:39Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
