# Failed to start Elasticsearch 7.11.2

**URL:** <https://discuss.elastic.co/t/failed-to-start-elasticsearch-7-11-2/334680>\
**Category:** Elasticsearch\
**Created:** [May 30, 2023, 12:03pm UTC](https://discuss.elastic.co/t/failed-to-start-elasticsearch-7-11-2/334680 "2023-05-30T12:03:28Z")\
**Posts on this page:** 1\
**Showing post:** 3

<div class="post-metadata">

**Author:** ![dadoonet](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/dadoonet/32/137187_2.png) [@dadoonet](https://discuss.elastic.co/u/dadoonet)\
**Post date:** [May 30, 2023, 12:57pm UTC](https://discuss.elastic.co/t/failed-to-start-elasticsearch-7-11-2/334680/3 "2023-05-30T12:57:36Z")

</div>

Welcome!

Please [read this](https://discuss.elastic.co/t/about-the-elasticsearch-category/21) about how to format.

You need to provide Elasticsearch logs. See `/var/log/elasticsearch/elasticsearch.log` as stated in the system logs you shared...

---

_[View the full topic](https://discuss.elastic.co/t/failed-to-start-elasticsearch-7-11-2/334680)._
