# Failed to start Elasticsearch

**URL:** <https://discuss.elastic.co/t/failed-to-start-elasticsearch/296727>\
**Category:** Elasticsearch\
**Created:** [February 9, 2022, 1:14pm UTC](https://discuss.elastic.co/t/failed-to-start-elasticsearch/296727 "2022-02-09T13:14:55Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![wsouza](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/wsouza/32/92547_2.png) [@wsouza](https://discuss.elastic.co/u/wsouza)\
**Post date:** [February 9, 2022, 1:42pm UTC](https://discuss.elastic.co/t/failed-to-start-elasticsearch/296727/2 "2022-02-09T13:42:31Z")

</div>

I don't know if this is your case but a similar error was reported in the topic below:

> [@\[SOLVED\]Caused by: java.security.AccessControlException: access denied](https://discuss.elastic.co/t/solved-caused-by-java-security-accesscontrolexception-access-denied/154566):
>
> Hi There, I' ve got this strange issue with my certs.... I know the certs should go in the conf dir (which is the case: [root@esmaster01dev esmaster01dev]# echo $ES\_CONF\_DIR /etc/elasticsearch/esmaster01dev Contents of the directory: [root@esmaster01dev esmaster01dev]# ll total 32 -rw-r--r--. 1 elasticsearch elasticsearch 3440 30. Okt 06:32 elastic-certificates.p12 -rw-rw----. 1 elasticsearch elasticsearch 249 29. Okt 15:20 elasticsearch.keystore -rw-r--r--. 1 elasticsearch elasticsear…

---

_[View the full topic](https://discuss.elastic.co/t/failed-to-start-elasticsearch/296727)._
