# Failed to start Kibana 7.0.1

**URL:** https://discuss.elastic.co/t/failed-to-start-kibana-7-0-1/180259
**Category:** Kibana
**Created:** [May 8, 2019, 9:41pm UTC](https://discuss.elastic.co/t/failed-to-start-kibana-7-0-1/180259 "2019-05-08T21:41:34Z")
**Posts on this page:** 4
**Page:** 1

<div class="post-metadata">

### Author: ![Oscar\_Andres\_Sepulve](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/oscar_andres_sepulve/32/45852_2.png) [@Oscar\_Andres\_Sepulve](https://discuss.elastic.co/u/Oscar_Andres_Sepulve)
#### Post date: [May 8, 2019, 9:41pm UTC](https://discuss.elastic.co/t/failed-to-start-kibana-7-0-1/180259/1 "2019-05-08T21:41:34Z")

</div>

Hi,

Today I did a new installation of ELK (7.0.1) but kibana does not start (elasticsearch and logstash is OK):

SO: Centos 7

[root@localhost ~]# systemctl status kibana  
● kibana.service - Kibana  
Loaded: loaded (/etc/systemd/system/kibana.service; enabled; vendor preset: disabled)  
Active: failed (Result: start-limit) since mié 2019-05-08 17:20:52 -04; 19min ago  
Main PID: 60261 (code=exited, status=1/FAILURE)

may 08 17:20:52 localhost.localdomain systemd[1]: Unit kibana.service entered failed state.  
may 08 17:20:52 localhost.localdomain systemd[1]: kibana.service failed.  
may 08 17:20:52 localhost.localdomain systemd[1]: kibana.service holdoff time over, scheduling restart.  
may 08 17:20:52 localhost.localdomain systemd[1]: Stopped Kibana.  
may 08 17:20:52 localhost.localdomain systemd[1]: start request repeated too quickly for kibana.service  
may 08 17:20:52 localhost.localdomain systemd[1]: Failed to start Kibana.  
may 08 17:20:52 localhost.localdomain systemd[1]: Unit kibana.service entered failed state.  
may 08 17:20:52 localhost.localdomain systemd[1]: kibana.service failed.  
may 08 17:22:59 localhost.localdomain systemd[1]: [/etc/systemd/system/kibana.service:3] Unknown lvalue 'StartLimitIntervalSec' in section 'Unit'  
may 08 17:22:59 localhost.localdomain systemd[1]: [/etc/systemd/system/kibana.service:4] Unknown lvalue 'StartLimitBurst' in section 'Unit'  
[root@localhost ~]#

Thanks in advance

---

<div class="post-metadata">

### Author: ![warkolm](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/warkolm/32/39224_2.png) [@warkolm](https://discuss.elastic.co/u/warkolm)
#### Post date: [May 8, 2019, 9:51pm UTC](https://discuss.elastic.co/t/failed-to-start-kibana-7-0-1/180259/2 "2019-05-08T21:51:08Z")

</div>

What do your Kibana logs show?

---

<div class="post-metadata">

### Author: ![Oscar\_Andres\_Sepulve](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/oscar_andres_sepulve/32/45852_2.png) [@Oscar\_Andres\_Sepulve](https://discuss.elastic.co/u/Oscar_Andres_Sepulve)
#### Post date: [May 9, 2019, 1:08pm UTC](https://discuss.elastic.co/t/failed-to-start-kibana-7-0-1/180259/3 "2019-05-09T13:08:03Z")

</div>

{"type":"log","@timestamp":"2019-05-08T20:54:08Z","tags":["info","monitoring-ui","kibana-monitoring"],"pid":55430,"message":"Starting monitoring stats collection"}  
{"type":"log","@timestamp":"2019-05-08T20:54:08Z","tags":["status","plugin:security@7.0.1","info"],"pid":55430,"state":"green","message":"Status changed from yellow to green - Ready","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{"type":"log","@timestamp":"2019-05-08T20:54:08Z","tags":["status","plugin:maps@7.0.1","info"],"pid":55430,"state":"green","message":"Status changed from yellow to green - Ready","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}  
{"type":"log","@timestamp":"2019-05-08T20:54:08Z","tags":["license","info","xpack"],"pid":55430,"message":"Imported license information from Elasticsearch for the [monitoring] cluster: mode: basic | status: active"}  
{"type":"log","@timestamp":"2019-05-08T20:54:09Z","tags":["reporting","browser-driver","warning"],"pid":55430,"message":"Enabling the Chromium sandbox provides an additional layer of protection."}  
{"type":"log","@timestamp":"2019-05-08T20:54:09Z","tags":["reporting","warning"],"pid":55430,"message":"Generating a random key for xpack.reporting.encryptionKey. To prevent pending reports from failing on restart, please set xpack.reporting.encryptionKey in kibana.yml"}  
{"type":"log","@timestamp":"2019-05-08T20:54:09Z","tags":["status","plugin:reporting@7.0.1","info"],"pid":55430,"state":"green","message":"Status changed from uninitialized to green - Ready","prevState":"uninitialized","prevMsg":"uninitialized"}  
{"type":"log","@timestamp":"2019-05-08T20:54:09Z","tags":["info","task\_manager"],"pid":55430,"message":"Installing .kibana\_task\_manager index template version: 7000199."}  
{"type":"log","@timestamp":"2019-05-08T20:54:09Z","tags":["info","task\_manager"],"pid":55430,"message":"Installed .kibana\_task\_manager index template: version 7000199 (API version 1)"}  
{"type":"log","@timestamp":"2019-05-08T20:54:10Z","tags":["info","migrations"],"pid":55430,"message":"Creating index .kibana\_1."}  
{"type":"log","@timestamp":"2019-05-08T20:54:10Z","tags":["info","migrations"],"pid":55430,"message":"Pointing alias .kibana to .kibana\_1."}  
{"type":"log","@timestamp":"2019-05-08T20:54:10Z","tags":["info","migrations"],"pid":55430,"message":"Finished in 132ms."}  
{"type":"log","@timestamp":"2019-05-08T20:54:10Z","tags":["listening","info"],"pid":55430,"message":"Server running at [http://localhost:5601](http://localhost:5601)"}  
{"type":"log","@timestamp":"2019-05-08T20:54:10Z","tags":["status","plugin:spaces@7.0.1","info"],"pid":55430,"state":"green","message":"Status changed from yellow to green - Ready","prevState":"yellow","prevMsg":"Waiting for Elasticsearch"}

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [June 6, 2019, 1:08pm UTC](https://discuss.elastic.co/t/failed-to-start-kibana-7-0-1/180259/4 "2019-06-06T13:08:06Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
