# Failed to start the service winlogbeat

**URL:** <https://discuss.elastic.co/t/failed-to-start-the-service-winlogbeat/343289>\
**Category:** Elasticsearch\
**Tags:** windows\
**Created:** [September 18, 2023, 6:52pm UTC](https://discuss.elastic.co/t/failed-to-start-the-service-winlogbeat/343289 "2023-09-18T18:52:23Z")\
**Posts on this page:** 5\
**Page:** 1

<div class="post-metadata">

**Author:** ![Waseem.M](https://avatars.discourse-cdn.com/v4/letter/w/22d042/32.png) [@Waseem.M](https://discuss.elastic.co/u/Waseem.M)\
**Post date:** [September 18, 2023, 6:52pm UTC](https://discuss.elastic.co/t/failed-to-start-the-service-winlogbeat/343289/1 "2023-09-18T18:52:23Z")

</div>

Hi everyone,

I'm facing the issue to start the winlogbeat server on my windows servers " windows couldn't start the winlogbeat on your local computer. Error 1067 Please assist if anyone faced this issues and solved.

Thanks

---

<div class="post-metadata">

**Author:** ![carly.richmond](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/carly.richmond/32/104935_2.png) [@carly.richmond](https://discuss.elastic.co/u/carly.richmond)\
**Post date:** [September 19, 2023, 10:47am UTC](https://discuss.elastic.co/t/failed-to-start-the-service-winlogbeat/343289/2 "2023-09-19T10:47:53Z")

</div>

Hi @Waseem.M,

Which version of winlogbeat are you using? And how have you installed the beat on your windows server?

---

<div class="post-metadata">

**Author:** ![Waseem.M](https://avatars.discourse-cdn.com/v4/letter/w/22d042/32.png) [@Waseem.M](https://discuss.elastic.co/u/Waseem.M)\
**Post date:** [September 19, 2023, 2:29pm UTC](https://discuss.elastic.co/t/failed-to-start-the-service-winlogbeat/343289/3 "2023-09-19T14:29:50Z")

</div>

I'm working on windows 2016 and 2019 servers. following the list of commands from elk website. its the latest version 8.x

Please recommend best process to install it on n number of servers. (automate)

Thank you @carly.richmond

---

<div class="post-metadata">

**Author:** ![sholzhauer](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/sholzhauer/32/110282_2.png) [@sholzhauer](https://discuss.elastic.co/u/sholzhauer)\
**Post date:** [September 19, 2023, 7:26pm UTC](https://discuss.elastic.co/t/failed-to-start-the-service-winlogbeat/343289/4 "2023-09-19T19:26:24Z")

</div>

It is a failed to start, 99 out of a 100 times that I have seen this error type it means there is an error in the yaml (config file).

Could you share a sanitized version of your config?

---

<div class="post-metadata">

**Author:** ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)\
**Post date:** [October 17, 2023, 7:26pm UTC](https://discuss.elastic.co/t/failed-to-start-the-service-winlogbeat/343289/5 "2023-10-17T19:26:55Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
