# Failing to Start - License issue?

**URL:** <https://discuss.elastic.co/t/failing-to-start-license-issue/384468>\
**Category:** Elasticsearch\
**Created:** [January 11, 2026, 8:24am UTC](https://discuss.elastic.co/t/failing-to-start-license-issue/384468 "2026-01-11T08:24:18Z")\
**Posts on this page:** 1\
**Showing post:** 2

<div class="post-metadata">

**Author:** ![Tortoise](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/tortoise/32/147587_2.png) [@Tortoise](https://discuss.elastic.co/u/Tortoise)\
**Post date:** [January 11, 2026, 11:18am UTC](https://discuss.elastic.co/t/failing-to-start-license-issue/384468/2 "2026-01-11T11:18:45Z")

</div>

Hello @aurora

Can you please share the logs where it shows that elasticsearch did not start & or it failed?

One similar post related to this issue is below if it can be helpful :

> [@Systemctl failing to start elasticsearch](https://discuss.elastic.co/t/systemctl-failing-to-start-elasticsearch/277220):
>
> After upgrading to 7.13.2 from 7.12.1, using systemctl to start elasticsearch fails. [root@elastic elasticsearch]# systemctl status elasticsearch -l ● elasticsearch.service - Elasticsearch Loaded: loaded (/usr/lib/systemd/system/elasticsearch.service; enabled; vendor preset: disabled) Active: failed (Result: timeout) since Sun 2021-06-27 12:29:09 ADT; 29s ago Docs: https://www.elastic.co Process: 13959 ExecStart=/usr/share/elasticsearch/bin/systemd-entrypoint -p ${PID\_DIR}/elastics…

Thanks!!

---

_[View the full topic](https://discuss.elastic.co/t/failing-to-start-license-issue/384468)._
