# FATAL Error: Index .kibana belongs to a version of Kibana that cannot be automatically migrated. Reset it or use the X-Pack upgrade assistant

**URL:** https://discuss.elastic.co/t/fatal-error-index-kibana-belongs-to-a-version-of-kibana-that-cannot-be-automatically-migrated-reset-it-or-use-the-x-pack-upgrade-assistant/199948
**Category:** Kibana
**Created:** [September 18, 2019, 8:20am UTC](https://discuss.elastic.co/t/fatal-error-index-kibana-belongs-to-a-version-of-kibana-that-cannot-be-automatically-migrated-reset-it-or-use-the-x-pack-upgrade-assistant/199948 "2019-09-18T08:20:32Z")
**Posts on this page:** 3
**Page:** 1

<div class="post-metadata">

### Author: ![Hooman\_Bahreini](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/hooman_bahreini/32/29500_2.png) [@Hooman\_Bahreini](https://discuss.elastic.co/u/Hooman_Bahreini)
#### Post date: [September 18, 2019, 8:20am UTC](https://discuss.elastic.co/t/fatal-error-index-kibana-belongs-to-a-version-of-kibana-that-cannot-be-automatically-migrated-reset-it-or-use-the-x-pack-upgrade-assistant/199948/1 "2019-09-18T08:20:32Z")

</div>

I have installed elasticsearch cluster on a Linux server. Initially I installed Elasticsearch 7.x (but then changed the elasticsearch to 6.8). Elasticsearch is running fine.

I did the same with Kibana on a Windows Server. initially installed version 7.x then uninstalled it and installed Kibana 6.8

When I run Kibana I get this error:

```
.....
istant.
    at assertIsSupportedIndex (C:\kibana-6.8.0-windows-x86_64\src\server\saved_objects\migrations\core\elastic_index.js:246:15)
    at Object.fetchInfo (C:\kibana-6.8.0-windows-x86_64\src\server\saved_objects\migrations\core\elastic_index.js:52:12)
  isBoom: true,
  isServer: true,
  data: null,
  output:
   { statusCode: 500,
     payload:
      { statusCode: 500,
        error: 'Internal Server Error',
        message: 'An internal server error occurred' },
     headers: {} },
  reformat: [Function],
  [Symbol(SavedObjectsClientErrorCode)]: 'SavedObjectsClient/generalError' }

 FATAL Error: Index .kibana belongs to a version of Kibana that cannot be automatically migrated. Reset it or use the X-Pack upgrade assistant.

ERROR: The process with PID 6020 (child process of PID 6100) could not be terminated.
Reason: There is no running instance of the task.

```

I have no idea how to reset .kibana index or use x-pack upgrade assistance.

---

<div class="post-metadata">

### Author: ![Hooman\_Bahreini](https://sea2.discourse-cdn.com/elastic/user_avatar/discuss.elastic.co/hooman_bahreini/32/29500_2.png) [@Hooman\_Bahreini](https://discuss.elastic.co/u/Hooman_Bahreini)
#### Post date: [September 18, 2019, 8:41am UTC](https://discuss.elastic.co/t/fatal-error-index-kibana-belongs-to-a-version-of-kibana-that-cannot-be-automatically-migrated-reset-it-or-use-the-x-pack-upgrade-assistant/199948/2 "2019-09-18T08:41:20Z")

</div>

I managed to fix it by delete .kibana index

`curl -XDELETE http://localhost:9200/.kibana -u elastic:password`

---

<div class="post-metadata">

### Author: ![system](https://us1.discourse-cdn.com/elastic/original/3X/1/a/1ac57faf039f6b580b3f104ef42a2a89e41014de.png) [@system](https://discuss.elastic.co/u/system)
#### Post date: [October 16, 2019, 8:41am UTC](https://discuss.elastic.co/t/fatal-error-index-kibana-belongs-to-a-version-of-kibana-that-cannot-be-automatically-migrated-reset-it-or-use-the-x-pack-upgrade-assistant/199948/3 "2019-10-16T08:41:20Z")

</div>

This topic was automatically closed 28 days after the last reply. New replies are no longer allowed.
